1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Bonjour, j'ai récemment monté mon pc composé entre autre de 16gb de ram, d'un ryzen 5 3600 et d'une gtx 1080ti 11gb d'occasion.

J'en ai donc profité pour faire les rendus de nombreux projets que mon ancien ordi ne pouvait pas faire, et la surprise, ma carte graphique ne fonctionne qu'à 10% sur le gestionnaire des tâches de windows. J'aimerais vraiment la faire marcher à plus de 80% car là ça met quand même bcp de temps (rendu 2560*1080p avec 250 frames à faire en 500samples (pour avoir une bonne qualité).
J'ai aussi fait un rendu photo (1 seule image)d'une pièce de maison en vue orthogonal avec un rendu full hd en 500% avec bcp de samples (500 aussi je crois), ça m'avit pris plus d'1h ! Dans les deux cas ma carte graphique était entre 8 et 12% d'utilisation !

J'ai bien mis sur CUDA, gtx1080ti dans =>préférences =>system =>cycle render services.

Contribution le : 19/04/2021 11:06
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3175
L'outil de Windows indique plusieurs choses. Il faut afficher la bonne, qui n'est pas montrée par défaut, pour évaluer le travail du GPU.

La section 3D c'est pour de l'OpenGL/DirectX par exemple. Si tu veux voir le travail sur CUDA, il faut choisir CUDA dans le menu déroulant. Là tu devrais voir que ta carte tourne à 90% ou plus.



Petite astuce pour booster "gratuitement" le rendu : utiliser OptiX plutôt que CUDA dans les options de Blender. Même sur une carte GTX (et non RTX) tu obtiendras un gain de temps. Bien sûr, le gain de temps est meilleur sur une carte RTX mais ça peut déjà donner un coup de fouet.

Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.

Quelques astuces supplémentaires ici :
https://www.youtube.com/watch?v=52q47PJH7xw

Contribution le : 19/04/2021 14:40
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Fou Furieux du Clan
Inscrit:
18/02/2009 19:31
Post(s): 158
Bonjour cette analyse des performances du PC pendant un rendu est inintéressante.
J'utilise une carte graphique NVIDIA 1600 super.
Rendu sous CYCLE 80% d'utilisation avec CUDA
Rendu sous EEVEE 0% d'utilisation sous CUDA.
Question : EEVEE n'utilise pas CUDA ?
Cordialement

Contribution le : 20/04/2021 06:43
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3175
Inintéressante ? Une erreur de frappe ?

EEVEE n'utilise ni CUDA, ni OptiX ni OpenCL. C'est un moteur qui passe par OpenGL.

Contribution le : 20/04/2021 10:23
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
D'accors !! ! En effet, l'utilisation de CUDA est à plus de 95% !
Je vais voir la vidéo que tu m'as mise en lien pour essayer de booster mes rendus, en fait, je m'attendais à avoir une sacrée différence entre cette carte et l'autre ordi qui faisait les rendus avec un proc intel 5, sauf que ba non, j'imagine qu'il faut bien régler le logiciel et tt !

"
Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.
"
Je n'ai pas compris !!

Contribution le : 23/04/2021 14:38
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Ah si finalement j'ai compris en regardant la vidéo !

Contribution le : 23/04/2021 14:52
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Je ne note pas de différences notables entre optix et cuda apres quelques tests, pour le même rendu, optix fait 48.6s et CUDA 50.56s. J'ai coché le plugin auto tiles, et je vais tester en le décochant et en mettant d'autres valeurs pour voir si j'arrive à avoir un meilleur truc.

Contribution le : 23/04/2021 15:02
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3175
Pour les tiles, tu peux essayer 256x256. Ca fonctionne pas trop mal sur les GPUs. Après tu peux faire des essais pour affiner suivant ta carte graphique.

OptiX a un maximum d'intérêt sur les cartes RTX de Nvidia mais les GTX peuvent aussi en profiter un peu.
La différence entre les GTX et les RTX, c'est que les RTX ont des cœurs dans leur processeur dédiés au rendu par lancer de rayon (comme ce qu'utilise Cycles) alors que les GTX n'en ont pas. Ceci étant, on peut avoir quelques gains sur une GTX même s'ils sont forcément minimes.

Contribution le : 24/04/2021 17:03
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Blendie
Inscrit:
03/01/2021 17:47
Post(s): 23
Pour les tiles, j'ai fait quelques tests, et le plugin auto tiles me donne les meilleurs résultats, là encore la différence est minime entre 128*128, 256*256, 64*64 et 512*512 que j'ai testés.

Contribution le : 25/04/2021 17:15
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 286 40676 Hier 15:43:54
moonboots 
The Blender Clan 'tchat Blender Tribu, un nouveau forum 7 773 01/07 15:58:53
moonboots 
Questions & Réponses Machine distante puissante 1 142 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 152 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 249 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 481 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 278 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 215 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 95643 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 471 21/06 00:08:50
BlendProblem 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 279 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 59341 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 362 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51833 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1505 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 186365 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 229 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 386 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1253 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 282 03/06 23:04:31
Rimpotche 

Qui est en ligne
93 utilisateur(s) en ligne (dont 59 sur Forums)

Membre(s): 0
Invité(s): 93


plus...
Nouveaux membres
MickeyDaig 5/7/2022
PPYAnastas 5/7/2022
RDVElvis6 5/7/2022
ErrolHarfo 5/7/2022
ChristiMoc 5/7/2022
FranklinNo 5/7/2022
StuartK112 5/7/2022
NickiPresc 5/7/2022
ChloeOhara 5/7/2022
JackiMcHal 5/7/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 237 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445