Re: carte graphique pour 2.8

Posté par lapineige le 11/7/2019 20:29:13
Citation :
On n'est pas très calés hardware sur ce forum.

Hum, au contraire il y a quelques personnes bien pointues :)


Citation :
Mieux vaudrait poser ta question sur un forum spécialisé en hardware, ou mieux, demander conseil à un professionnel près de chez toi.


Pour un problème spécifique à Blender, il est bien plus intéressant de poser la question sur un forum dédié à Blender: c'est un cas beaucoup trop particulier pour trouver facilement une réponse chez un professionnel, ou un forum généraliste.

> Bonjour, comme indiqué au départ ma GTS 450 est limitée pour 2.8 mais cuda fonctionne sous 2.79.

La version de CUDA embarquée par Blender 2.8 n'est plus compatible même avec les cartes de la série 5xx. La bibliothèque fournie par Nvidia pour supporter les cartes récentes ne supporte plus ces cartes.



Pour ta recherche, regarde aussi du côté des cartes à refroidissement passif, si tu n'as pas de gros besoins de performances.
(sachant que la GTS 450 est bien moins performante qu'une simple 1050 en refroidissement passif)

Cette contribution était de : http://blenderclan.tuxfamily.org/html/newbb/viewtopic.php?forum=21&topic_id=49154&post_id=578127