Problème rendu d'animation sur 2.83 et 2.92
Fou Furieux du Clan
Inscrit:
14/10/2018 19:50
Post(s): 173
Bonjour à tous,

Je viens solliciter votre aide pour un problème survenue sur les versions 2,80 à 2.92.
Je m'explique.

Je voudrais refaire le rendu d'une animation déjà effectuer avec la version 2,79, mais une erreur se glisse dans l'animation de mon personnage, qui est un insecte. Une des pattes pas forcément la même, ne suit pas le mouvement qui lui a été dédier. Ce qui n'avait pas lieu lors du précédent rendu. Cette erreur n'est provoqué que lors du rendu en animation et pas si je fais un rendu d'une image seul.Pas non plus forcément au même endroit de l'animation et pas non plus sur deux pc différent, c'est en fait complètement aléatoire. J'ai cherché de quoi cela pouvait venir, mais sans résulta.

Je vous mets en ligne deux images montrant l'erreur en question, le .blend de l'animation est trop volumineux pour être mis sur pasteall.org, mais en cas de besoin je peu le mettre sur un autre hébergeur.

Rendu fixe

Rendu d'animation

Merci par avance de vos réponses

Contribution le : 21/03 10:19:57
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Also... Zara !

En général, il est prudent de sortir l'animation d'abord en images fixes (par exemple PNG qui est lossless) et ensuite de les assembler facilement en anim dans le Sequencer.

Si l'erreur semble aléatoire, et si les images fixes sont bonnes, suis cette méthode. Et au cas où une image est erronée, rends-la à nouveau jusqu'à ce qu'elle soit correcte.

Contribution le : 21/03 11:52:26
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
Fou Furieux du Clan
Inscrit:
14/10/2018 19:50
Post(s): 173
Bonjour Rimpotche,

Je me suis mal fait comprendre, je n'ai pas rendu en fichier vidéo, mais image par image, en PNG.
Le fait est que lorsque je fais un "rendu image" (F12) pas de problème, mais si je fais un "rendu animation" (Ctrl F12) alors là est l'erreur.

Je n'ai pas essayé en "fichier vidéo où AVI" peut que je devrais ?

Contribution le : 21/03 12:46:14
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Ah bon,

Mais alors toutes les images sont fausses ou seulement quelques unes ?
Est-ce que tu rends toujours la même image en solo ?
Ce que j'ai remarqué, c'est que la patte fautive est juste à l'envers. Donc une image-clé ou un scale -1 en Z quelque part ?

Contribution le : 21/03 17:55:45
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
Fou Furieux du Clan
Inscrit:
14/10/2018 19:50
Post(s): 173
Je ne sais pas.

Ce que je garde à l'esprit c'est qu'il n'y avait pas d'erreur sur la version 2.79 !
Qu'est-ce qui a changé depuis la version 2.80, point de vue IK ?

Contribution le : 21/03 18:49:46
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Je ne sais pas, mais en attendant mieux, pourquoi ne rends-tu pas avec la 2.79 ?

Contribution le : 21/03 20:11:38
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
Fou Furieux du Clan
Inscrit:
14/10/2018 19:50
Post(s): 173
Une foi le ficher enregistrer sur supérieure à la 2.79, plus possible de revenir en arrière.

Et évidement je n'ai pas fais de copie

Contribution le : 21/03 21:06:08
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
La meilleure politique pour les blends c'est de faire Projet01.blend, Projet02.blend, etc... chaque fois qu'on fait un changement important. En informatique, il faut être très organisé.

Dans ton cas, il te reste un peu d'espoir :
1) Tu pourrais essayer de tout recharger en "Append" dans la 2.79. Il se peut que quelques éléments du projet renâcleront, mais ça vaut la peine de faire quelques essais.

2) Dans les préférences, cherche où se trouve ton répertoire temporaire.
Il doit y avoir plein de fichiers à 4 chiffres (du genre 1642.blend). Grâce à la date de création, tu pourrais retrouver ton fichier.

Contribution le : 22/03 08:43:36
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Problème rendu d'animation sur 2.83 et 2.92
Fou Furieux du Clan
Inscrit:
14/10/2018 19:50
Post(s): 173
Merci du conseil, je ferai plus attention la prochaine fois, mais pour le coup je n'aurais pas besoin d'en faire plus.

La solution c'est présenter à moi, le problème venait bien de l'IK. Le solveur était sur "itasc" au lieu de "standard", chose que je ne saurais comprendre car le fichier n'a pas été changer depuis son utilisation sous la 2.79. Il me semble bien me souvenir qu'à l'époque il m'avait fallu utiliser ce solveur pour que mon animation tienne la route.

Quelque chose à été modifier entre les deux versions ou je me trompe ?

Contribution le : 22/03 10:42:58
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [résolu] Png et liseré blanc 5 134 Hier 20:56:32
meltingman 
Hors Sujet !! Sinoceratops project - Ateliers suivies de A à l'Animation    [1][2][3] 28 1319 Hier 16:11:40
meltingman 
Questions & Réponses [non résolu] armature qui suit une autre armature 2 42 Hier 16:05:53
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[26] 256 29551 20/07 20:56:17
Bibi09 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[5] 43 1928 20/07 20:31:31
blend74 
[WIP] et travaux terminés Visage humain 2 128 19/07 15:04:04
Bibi09 
[WIP] et travaux terminés Mission sur Mars - Terminé 5 155 19/07 11:41:42
BlendX 
[WIP] et travaux terminés [WIP] sinocératops    [1][2] 10 368 18/07 21:02:55
meltingman 
Le coin des geeks Colorisation, Krita ou Photoshop ?    [1][2] 14 438 18/07 20:50:51
sapajou 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[16] 159 12568 17/07 21:24:45
moonboots 
Questions & Réponses Trace de la trajectoire d'un objet 5 160 17/07 18:33:25
moonboots 
Questions & Réponses Problème intersect boolean 5 176 16/07 15:40:44
Altasien 
Questions & Réponses Artefacts de verre sous Eevee 7 189 14/07 15:58:03
moonboots 
[WIP] et travaux terminés Anatomie open source dans Blender 5 626 14/07 07:26:06
Melodicpinpon 
[WIP] et travaux terminés modelisation et animation de petits persos    [1][2][3][4] 32 1202 12/07 19:21:52
blend74 
Questions & Réponses [résolu] Séparer les objets crées avec Miroir. 2 167 10/07 16:30:26
Papy_Octet 
Hors Sujet !! Adieu Audacity, bonjour Tenacity    [1][2] 17 517 08/07 14:55:48
Redstar 
Questions & Réponses [résolu] Array : modification de dimensions entre des pièces copiées ? 8 482 07/07 18:55:22
JaAlVir657 
The Blender Clan 'tchat RenderMan (logiciel de pixar) gratuit 7 2310 07/07 09:56:43
Sphere3d 
Questions & Réponses [non résolu] acceleration soudaine - contrainte "limit distance" 0 151 06/07 21:54:48
fatili 

Qui est en ligne
209 utilisateur(s) en ligne (dont 145 sur Forums)

Membre(s): 0
Invité(s): 209


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
(continuer) - 22:55
Anniv du BlenderClan !
Aou 4
Anniversaire de xemphra
Aou 7
anniversaire Cem47
plus 253 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445