« 1 ... 13 14 15 (16) 17 »


Re: Remettre GRUB à zéro>P15
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Il faut éditer les "menuentry" du fichier de config de Grub, puis appliquer les changements dans Grub.

Par contre, ce n'est pas complètement zéro risque, puisque si tu foires le fichier de configuration, tu risque de ne plus pouvoir booter. Cependant, si un tel cas de figure arrivait, tu pourrais toujours réinstaller Grub, en bootant sur un live CD par exemple.

@+

Contribution le : 12/09/2010 18:19
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
Merci pour l'info !

j'ai supprimé des blocs de lignes grâce à la commande suivante :
gksudo gedit menuentry /boot/grub/grub.cfg

Je n'ai pas pensé à faire de sauvegarde... ...

J'édite le post si le redémarrage fonctionne...

Contribution le : 12/09/2010 20:00
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Tu as bien pensé à faire sudo update-grub après la modification ?

@+

Contribution le : 12/09/2010 20:09
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
Ah, non... en tous cas j'ai pu redémarrer...

> le menu correspond bien à ce que je voulais
> j'ai pu redémarrer sous seven puis sur UBUNTU.

Par-contre dans StartUp-Manager les modifs n'ont pas été prises en compte. Peut-être à cause de l'étape "sudo update-grub" manquante !

Ben du coup, j'y retourne... atout'...

Contribution le : 12/09/2010 20:19
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
Bizarrement, toutes les lignes ont été resataurées après le sudo update-grub.

Ai-je tapé la bonne commande ?

Contribution le : 12/09/2010 20:39
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Étrange. Que renvoie un sudo os-prober ?

@+

Contribution le : 12/09/2010 22:15
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
Citation :

ebrain a écrit:
Étrange. Que renvoie un sudo os-prober ?

@+


le résultat est le suivant :

/dev/sda2:Windows 7 (loader):Windows:chain
/dev/sda8:Linux Mint 9 Isadora (9):LinuxMint:linux


(sous Ubuntu) >> Avant de lancer la commande j'ai installé Linux Mint à la place d'Ubuntu Studio (la faute à l'impossibilité d'éteindre/redémarrer depuis ce dernier dont je t'ai parlé à table :)

Du coup maintenant j'ai :

> Windows 7
> Ubuntu 10.04 64 bits
> Linux Mint 9 Isadora 64 bits

Le résultat te parait correct ?

Contribution le : 13/09/2010 12:37
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer


Re: Remettre GRUB à zéro>P15
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Citation :

M3GUDAKARN a écrit:
Du coup maintenant j'ai :

> Windows 7
> Ubuntu 10.04 64 bits
> Linux Mint 9 Isadora 64 bits

Le résultat te parait correct ?


J'ai un peu de mal à te suivre dans tes manipulations .

Si tu as bien 3 OS installés, conformément au GRUB, alors oui c'est correct.
@+

Contribution le : 13/09/2010 12:49
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Pas de partitions à l'enregistrer-sous>P16
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
J'ai donc installé Blender sur mon nouvel OS (Ubuntu 10.04 >> Mint plante pas mal en fait), mais lors de l'enregistrer-sous les différentes partitions de mon système n'apparaissent pas, même après avoir monté le volume voulu.

C'est normal ? Y'a un truc à configurer ?































Edit :
solution donnée ici :

Citation :

M3GUDAKARN a écrit:
Citation :

tase a écrit:
A y'est, j'ai trouvé la solution pour que ça marche (et j'ai trouvé ça tout seul fier, fier )
Il suffit d'aller dans le gestionnaire de fichier (Dolphin, dans mon cas), là, mon disque apparaît, et en cliquant dessus,et après avoir entré mon mot de passe, les données du disque sont accessible, et même dans Blender

Si vous savez pas comment faire, demandez moi



Dans mon cas, Ubuntu >> pas de Dolphin et monter auparavant un volume ne suffit pas à le voir apparaître sous Blender.


Dans mon cas, c'est Blinder qui m'a fourni une solution :

Citation :

blinder a écrit:
Les disques externes et clés usb sont montés automatiquement dans /media.
Donc dans blender lorsque tu ouvres un fichier (normalement tu es dans le home), tu remontes dans le dossier parent .. qui correspond à / et là tu verras media dans lequel tu devrais voir tes périphériques de stockage externe :)
Pour les partitions windows, si tu as déclaré lors de l'installation le montage dans /windows par exemple, il faut aller voir dans ce dossier. Si tu ne les as pas déclarées, en y accédant via le gestionnaire de fichier (normalement elles apparaissent dans "ordinateur", l'équivalent du poste de travail sous win) cela va les monter automatiquement et tu les trouveras dans /media.
En espérant que ça aide ;)



Contribution le : 16/09/2010 19:56
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer


Re: Pas de partitions à l'enregistrer-sous>P16
OverdOzed
Inscrit:
02/03/2007 10:11
Post(s): 440
Salut les potos !!

J'essaie en vain depuis 2 jours de configurer une tablette graphique Wacom Intuos 4 Wireless sous Ubuntu mais pas moyen !

J'ai essayé de suivre la manip donnée sur http://doc.ubuntu-fr.org/wacom, (bien que dès le départ, ils préviennent que les infos ne soient pas à jour) et un peu tout ce qui m'est tombé sous la main, mais là je galère un peu...

Pour me simplifier la tâche, j'essaie de la configurer en USB... je sais que sous Linux des fois fôt pas être trop difficile, mais le pire, c'est qu'en USB, j'ai rien réussi à faire marcher, alors qu'en BT, l'appareil est immédiatement détecté comme une souris (mais c'est inutilisable).

Quelqu'un dans le coin pour me filer un coup de main ?



{EDIT3}
La méthode qui me paraît être la meilleure se trouve ICI, mais ça bloque à la ligne en rouge :

Citation :
cd Bureau/linuxwacom-0.8.8-8/prebuilt

sudo ./uninstall sudo

./install sudo apt-get install build-essential



En principe, le pilote est installé... mais rien

Citation :
lsusb

me donne :

Bus 002 Device 008: ID 1532:001c Razer USA, Ltd
Bus 002 Device 007: ID 056a:00bc Wacom Co., Ltd
Bus 002 Device 002: ID 8087:0020
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0b05:1751 ASUSTek Computer, Inc.
Bus 001 Device 002: ID 8087:0020
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Donc pour moi, ça devrait être bon...

Contribution le : 26/09/2010 21:10
_________________
Membre du Projet Pote Yaourt
Que Dieu bénisse cette communauté
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 ... 13 14 15 (16) 17 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] animation : décalage d'un objet avec "Follow path" 7 47 Aujourd'hui 06:25:11
blendinfos 
Questions & Réponses Placer mon world 6 29 Aujourd'hui 00:20:06
Lylo 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[21] 201 25473 Hier 22:58:10
Bibi09 
Questions & Réponses Probleme Papercraft sous Blender 4 49 Hier 20:28:04
Larryon 
Questions & Réponses [non résolu] Plusieurs object qui avance sur une ligne trajectoire 9 495 Hier 18:29:34
blendinfos 
Questions & Réponses prb tuto crash car/rigid body 5 35 Hier 15:26:08
moonboots 
Questions & Réponses [non résolu] animer 2 objets ensemble, puis les séparer 2 24 Hier 11:43:57
blendinfos 
[WIP] et travaux terminés modelisation et animation de petits persos 9 194 Hier 10:20:03
blend74 
[WIP] et travaux terminés [terminé] invitation pour l'avant première de "BRUMES"    [1][2] 15 835 Hier 04:30:41
meltingman 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 91 46759 Hier 04:29:58
meltingman 
Moteur de jeu GameBlender et alternatives [BGE]comment faire varier la vitesse d'animation par appui d'une touche? 0 29 12/06 22:12:47
neonclignote 
Questions & Réponses [résolu] Problème Bake 5 1398 12/06 16:16:53
Me 
Graphisme alternatif Monster Mash    [1][2] 14 199 11/06 22:34:10
Lylo 
Graphisme alternatif Un court-métrage apocalyptique en 2D ! 1 2174 11/06 09:37:52
Lylo 
Questions & Réponses [résolu] Un objet visible avec l'ombre d'un autre (et ce dernier invisible) 6 310 10/06 23:03:57
mcBlyver 
Questions & Réponses [non résolu] Bake et taches noires au rendu 0 68 10/06 15:11:00
Gizmil 
Questions & Réponses [non résolu] Header / Flip to bottom - position fixe 1 81 10/06 13:19:32
moonboots 
Le coin des geeks Amd vs Nvidia    [1][2][3]...[7] 62 6680 10/06 13:16:17
Bibi09 
Inkscape Séparer des noeuds et en faire des objets. 0 62 10/06 11:48:28
Redstar 
Python & Plugins [BGE+python] incrémenter une variable par appui d'une touche 1 107 10/06 08:09:05
Redstar 

Qui est en ligne
116 utilisateur(s) en ligne (dont 88 sur Forums)

Membre(s): 1
Invité(s): 115


Bibi09, plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 255 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445