(1) 2 3 »


Problème : Problème de sélection en mode objet (bug ?)
Clan Afficionado
Inscrit:
01/09/2012 07:00
Post(s): 58
Bonjour à tous,

Je rencontre le problème suivant :
- En mode objet la sélection/désélection des objets par clic droit, box ne fonctionne plus.
- La sélection Circle sélectionne si on passe sur le centre de l'objet.

En mode Edit, c'est ok.

J'ai essayé de désinstaller réinstaller, et cela n'arrange rien.

Est ce que quelqu'un a déjà rencontrer ce problème ?

Merci,

Krollkop.

Contribution le : 04/09/2012 22:05
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
Blendie
Inscrit:
26/11/2011 00:11
Post(s): 35
ton "A" fonctionne?

Contribution le : 04/09/2012 22:29
_________________
La 3D est un art.
Donc je ne suis pas un artiste.
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Est-ce que ton driver vidéo est bien à jour ?

@+

Contribution le : 05/09/2012 07:51
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Si tu postes ton blend, il y a peut-être une chance qu'on découvre ce qui déconne... Tu dois avoir coché quelque chose qui empêche la sélection normale.

As-tu essayé sur un blend tout neuf ?

Contribution le : 05/09/2012 11:20
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
Clan Afficionado
Inscrit:
01/09/2012 07:00
Post(s): 58
Cela fonctionnait auparavant, je n'ai pas changé de driver ou quoi que ce soit sur ma machine.

Le "A" fonctionne correctement. Tous les systèmes de sélection marche hormis ce que j'ai décris.

Le box ne fonctionne pas.

J'ai essayé sur une autre machine, le fichiers que j'ai créé marche sans problème.

Ce que je fais d'un peu spéciale sur ma machine, est d'avoir téléchargé les dernières sources de blender, d'avoir compilé et exécuté. Le problème était là après, mais je ne suis pas sur que cela soit la cause (i.e. je ne sais pas si cela marchait effectivement bien avant).

J'ai réinstallé et à priori tout effacé les fichiers de config, mais il y a peut-être un truc qui traine quelque part.

Le point positif est que je suis obligé de donner un nom à tous mes objets pour m'y retrouver .

Voici un fichier blender créé sur ma machine.
Blend vide.

Krollkop

Contribution le : 05/09/2012 21:59
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Salut, ton blend fonctionne parfaitement ici.
Ça vient donc de ta compil. Prends en une toute faite.
Tu ne dis pas sur quel système tu es.
Si tu es sous Windows, il y a des fichiers dans C:\Users, fais une recherche sur tout C:\. Egalement conseillé : regedit dans la console Windows, une recherche sur tout le registre, et suppression de tout ce qui se rapporte à Blender.

Contribution le : 06/09/2012 02:34
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11513
je penche aussi du coté du fichier config ..
Au pire tu remplace le fichier config d'une vielle version sur le Home/toi/.blender *,*/config/Starup.blend

Tient, tu a testé un : File/load factory sitiings?

++

Contribution le : 06/09/2012 04:30
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
Clan Afficionado
Inscrit:
01/09/2012 07:00
Post(s): 58
Bonsoir,

Le problème n'arrive pas sur une version compilé uniquement, mais aussi sur la distribution standard.

J'ai essayé le load factory et aussi un réinstallation complète en ayant effacer les fichiers qui me semblait lié à Blender.

Je vais recommencer cela, en farfouillant en plus dans la base de registre.

Je vous tiens au courant.

Contribution le : 06/09/2012 20:54
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
Clan Afficionado
Inscrit:
01/09/2012 07:00
Post(s): 58
Des nouvelles.

J'ai désinstallé l'application, effacé tous les fichiers liés à la version compilée, supprimé tous les fichiers et répertoire qui contenait le mot blender.

J'ai fouillé la base de registre sur le mot clef blender. Elle ne contient que l'association des .blend vers l'application et une DLL pour afficher un aperçu dans l'explorer.

Résultat des courses le problème est toujours la.

Je vais essayer d'updater driver de carte graphique et driver de souris.

Je vous tiens au courant de la suite.

Contribution le : 10/09/2012 19:51
Créer un fichier PDF de la contribution Imprimer


Re: Problème : Problème de sélection en mode objet (bug ?)
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11513
arf.. pas cool.

cela dit:Citation :

krollkop a écrit:
Des nouvelles. .............
J'ai fouillé la base de registre sur le mot clef blender. Elle ne contient que l'association des .blend vers l'application et une DLL pour afficher un aperçu dans l'explorer. ....

Le fichier de config EST un .blend .

tu le trouves dans ton Home/ (fichier caché .Blender/ Blender 2.X/config/Startup.blend)

et sous window ça doit être dans /c/user files/Blender 2.X/config/Startup.blend mais je ne suis pas sur peut être dans programme file/BlenderFoundation/blender 2.x/config/startUp.

toutes les versions installés vont Chercher ce fichier de configuration à l'ouverture. C'est pour ça que je penses que le problème viens de la.
Donc que ça soit compilé ou installé c'est pareil.

au pire tu prends une version Zip et tu copie/colle le fichier dans le bon dossier.

++

Contribution le : 10/09/2012 20:13
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 539 163487 Hier 20:38:05
sbkodama 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[17] 161 12806 Hier 20:34:16
moonboots 
Python & Plugins Mesh Cranium ( base mesh pour la sculpture 3D ) 0 28 Hier 08:52:22
stev 
[WIP] et travaux terminés Visage humain 4 205 Hier 07:08:36
Guilleto 
The Blender Clan 'tchat Les tutos de Stev ( CG Groovy ) 5 593 Hier 06:16:16
stev 
The Blender Clan 'tchat Impact de la compression sur le temps de rendu 0 51 25/07 09:57:17
Bibi09 
Hors Sujet !! un personnage de Blendman :) - Modélisation a partir de cubes 0 54 24/07 20:42:05
meltingman 
Questions & Réponses [résolu] Png et liseré blanc 5 209 23/07 20:56:32
meltingman 
Hors Sujet !! Sinoceratops project - Ateliers suivies de A à l'Animation    [1][2][3] 28 1424 23/07 16:11:40
meltingman 
Questions & Réponses [non résolu] armature qui suit une autre armature 2 87 23/07 16:05:53
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[26] 256 29803 20/07 20:56:17
Bibi09 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[5] 43 2127 20/07 20:31:31
blend74 
[WIP] et travaux terminés Mission sur Mars - Terminé 5 202 19/07 11:41:42
BlendX 
[WIP] et travaux terminés [WIP] sinocératops    [1][2] 10 438 18/07 21:02:55
meltingman 
Le coin des geeks Colorisation, Krita ou Photoshop ?    [1][2] 14 524 18/07 20:50:51
sapajou 
Questions & Réponses Trace de la trajectoire d'un objet 5 217 17/07 18:33:25
moonboots 
Questions & Réponses Problème intersect boolean 5 226 16/07 15:40:44
Altasien 
Questions & Réponses Artefacts de verre sous Eevee 7 247 14/07 15:58:03
moonboots 
[WIP] et travaux terminés Anatomie open source dans Blender 5 670 14/07 07:26:06
Melodicpinpon 
[WIP] et travaux terminés modelisation et animation de petits persos    [1][2][3][4] 32 1365 12/07 19:21:52
blend74 

Qui est en ligne
147 utilisateur(s) en ligne (dont 88 sur Forums)

Membre(s): 0
Invité(s): 147


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Aou 4
Anniversaire de xemphra
Aou 7
anniversaire Cem47
Aou 13
Anniversaire Siskas
plus 252 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445