(1) 2 3 »


Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Bonjour a tous

J'ai un souci de rendu dans Cycle, j'ai une ombre qui apparait sur le sol quand j'utilise un Fgone sue le haut de la boite, je ne comprend pas pourquoi.

Merci de m'aider a comprendre.

http://hpics.li/3794c78
http://hpics.li/9d6b1d9





[EDIT ] Merci de ne pas écrire en majuscules, c'est très irrespectueux

Contribution le : 03/12/2015 17:21
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
L'ombre c'est le trait horizontal ?

Et t'es sûr qu'il y a aucune autre différence que ce n-gone entre les deux rendu ? C'est effectivement très bizarre...

Au fait, t'as oublié d'effacer le logo dans le reflet

Contribution le : 03/12/2015 17:32
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Oui, c'est la seule différence, les 2 rendus ont été fait en même temps. Cela fait plusieurs fois que j'ai le problème, mais je ne comprenais pas pourquoi. Aujourd'hui fait fait le visuel d'un proto, sans le rond du dessus et c'est ce qui m'a mis la puce à l'oreille.
J'ai fait plusieurs essais avant de poster le problème.

Pour le reflet du logo, c'est pas grave puisque c'est écrit à l'envers (merci quand même... je suis vraiment un big blaireau)

Contribution le : 03/12/2015 19:24
Créer un fichier PDF de la contribution Imprimer


Re: PROBLEME RENDU CYCLE (MARQUAGE OMBRE AU SOL) Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ton plane du dessous il a rien de louche ?
Genre il y aurai pas deux faces au même endroit ?

Contribution le : 03/12/2015 21:24
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Le plan est seule face de 4 vertices de 1460 Unité blender
La caméra a une focale de 35 avec une troncature à 800.
Le shader du plan du un Diffu + un glossy mélanger à 30 et 70%
Quand je supprime le fgone, le problème disparait.

Contribution le : 04/12/2015 17:52
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
OverdOzed
Inscrit:
22/11/2013 23:06
De facto
Post(s): 776
Ok, ben aucune idée.
À ta place j'essaierai de supprimer des trucs jusqu'à ce que le problème disparaisse. Ou alors partir d'un .blend vide et ajouter les 2 objets du blend à problème.
Peut-être c'est un problème de dimensions ? Si le plan fait 1460 mais que la caméra tronque à 800... bon ça explique pas l'influence du n-gon.

Si t'arrives à reproduire le bug sur une scène plus simple ça vaut le coup d'ouvrir un ticket ou au moins de poster sur BA ou stack-exchange.

Contribution le : 04/12/2015 21:17
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut

C'est surprenant cette histoire ! Et visiblement ça apparaît au rendu mais pas dans la vue rendered ?
Je n'ai pas réussi à le reproduire. Il serait possible de voir le blend ?

Contribution le : 06/12/2015 11:03
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Voici le .blend qui me pose problème

http://www.pasteall.org/blend/39563
(lien valable 5 mois)

J'y ai enlevé tous ce qui ne pose pas de problème.
J'ai fait d'autres essais :
- Passer le bouchon de Ngone à plusieurs triangle répare le problème.
- Supprimer le "bouchon plastique" ou le "bouchon métallique" répare le problème également.
Je doute que c'est un problème de mémoire car l'effet se produit à chaque fois.
J'utilise le .blend sur un IMAC et n'utilise pas CUDA.
Je me l'envoi aussi chez moi pour faire un essai sur Windows et Ubuntu.

Contribution le : 07/12/2015 18:00
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
RegulatorZ
Inscrit:
23/05/2004 07:11
De Metz
Post(s): 11301
Salut,
même souci chez moi (Kubuntu). Il faudrait faire un rapport de bug.

Le bug apparaît à partir de la 2.74, et il est présent sur la dernière build du buildbot.

Contribution le : 07/12/2015 19:11
_________________
Portfolio
Créer un fichier PDF de la contribution Imprimer


Re: Pb Cycles - Fgone
Clan Afficionado
Inscrit:
23/02/2010 21:22
De La roberte VIVIERS
Post(s): 67
Même combat Ubuntu Windows7 et Ox 10.7
Je ne sais pas comment lancer un rapport de bug, je ne parle pas l'anglais .
Où puis-je trouver des explications pour cela, c'est pour faire avancer le smilblick

Contribution le : 07/12/2015 19:54
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 3 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] Question/Problème de Fluides sur Blender 1 8 Aujourd'hui 00:29:58
psyy85 
Questions & Réponses Rendement en temps réel pour l'animation ? 4 50 Hier 19:40:06
moonboots 
Questions & Réponses Armature en IK sur squelette complexe 6 152 Hier 19:27:26
Redstar 
Questions & Réponses Texture Procedural Cercle de point 2 46 Hier 16:48:31
Berger 
Questions & Réponses MeasureIt et dpi 5 993 Hier 15:16:15
Cdric 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[22] 219 21964 Hier 14:37:28
moonboots 
Questions & Réponses comment modifier l'échelle d'incrémentation d'un champ? 1 27209 24/10 20:09:37
moonboots 
Le coin des geeks vitesse d'un rendu EEVEE Windows/Linux 5 154 24/10 15:18:10
Bibi09 
Moteur de jeu GameBlender et alternatives [WIP] Godot Engine - Projet Arsenal    [1][2] 18 1397 22/10 16:38:22
Redstar 
Questions & Réponses Pousser le pc au max 3 172 22/10 11:07:37
xjoce 
Questions & Réponses [non résolu] Problème de vide 1 113 21/10 18:09:50
sapajou 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[10] 98 17964 21/10 15:53:58
Guiu 
Questions & Réponses [résolu] Os et FBX 3 289 20/10 16:15:38
zeromeetsinfinity 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[56] 559 171437 20/10 11:06:51
Redstar 
Questions & Réponses texture procédurale qui suis une plane 2 164 20/10 10:19:22
Many 
Questions & Réponses Vertex groups qui disparaissent 0 90 20/10 09:09:22
Melodicpinpon 
Questions & Réponses De Maya vers Blender concordance de axes. 9 228 19/10 17:04:59
Bibi09 
Questions & Réponses [résolu] Enlever "snapping" dans la timeline ? 6 207 19/10 09:47:12
CBY 
Questions & Réponses Débutant Blender, temps de travail pour un rendu ? 2 158 18/10 11:37:55
Jalis 
Questions & Réponses [WIP] Dragster-Tracteur pour Bécassine    [1][2][3] 24 5862 17/10 18:37:48
Laorz 

Qui est en ligne
201 utilisateur(s) en ligne (dont 92 sur Forums)

Membre(s): 8
Invité(s): 193


SavannahZ2, EltonCalla, FinlayDaye, SavannahCa, DeliaG3751, ShaySadlei, ZakBloomer, JanessaCou, plus...
Nouveaux membres
LesterG575 27/10/2021
ToniKyngdo 27/10/2021
Fermin6713 27/10/2021
DeweyMcCon 27/10/2021
PatrickMak 27/10/2021
BrentonBay 27/10/2021
VernellBea 27/10/2021
TangelaWel 27/10/2021
MeghanEvan 27/10/2021
XAWJoe8837 27/10/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Nov 18
Anniversaire de RichDeg
Dec 29
Anniversaire d'ebrain
Jan 8
BUG de Lyon
plus 247 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445