Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02/2020 21:48
Post(s): 2
Bonjour,

Je rencontre un petit problème en suivant un tutoriel. Celui-ci est fait avec Cycle sur Blender 2.78.
Je tente d'arriver au même résultat avec Evee sur Blender 2.80.

Le problème est que j'ai deux chaines de nodes qui terminent avec des MixRGB Nodes. Je souhaite joindre ces deux chaines avec une nouvelle MixRGB Node pour obtenir les deux effets sur le rendu.

Malheureusement, lorsque je relie les deux je ne reçois qu'une couleur mauve...

J'ai tester mes deux chaines avec CTRL + SHIFT + Clic Gauche et elles fonctionnent de façon indépendante.

Voici une vue de mon Shader Editor:
[img]https://drive.google.com/open?id=1RK-h6pY9ZS7YY8IYHuCWuDpOsqDmPQfG[/img]

Voyez-vous un problème que je n'aurais pas vu??

Merci beaucoup!

Contribution le : 19/02/2020 22:19
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Touriste
Inscrit:
19/02/2020 21:48
Post(s): 2
Bonjour à tous!!

J'aimerais ajouter un complément d'information, lorsque je suis sur Cycles, le résultat de cette MixRGB Node s'affiche parfaitement. Il y a donc une différence de fonctionnement entre Eevee et Cycles, mais je ne suis pas encore très familier avec ces détails... Si quelqu'un pouvait m'aider à me sortir de mon ignorance!!

Au plaisir d'en discuter avec vous!

Contribution le : 21/02/2020 15:31
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Salut et bienvenue sur le !

As-tu essayé avec la dernière version de Blender ?

Contribution le : 21/02/2020 16:05
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Une MixRGB Node qui ne fait pas son travail...
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2824
Salut, et si quand même tu glissais ton principled shader esseulé entre Subtract et ton viewer (évidemment en entrée dans le Base Color) ?

Contribution le : 21/02/2020 18:41
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Plusieurs object qui avance sur une ligne trajectoire 8 158 Aujourd'hui 19:22:32
moonboots 
Questions & Réponses objet suivant chemin en prenant la courbure du chemin 1 39 Aujourd'hui 19:20:29
moonboots 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[10] 95 6623 Aujourd'hui 15:59:10
moonboots 
Questions & Réponses Booléen et Nurbs sphere 0 11 Aujourd'hui 15:26:50
blendinfos 
Questions & Réponses Le linking ne marche pas avec mon n personnage 3 74 Aujourd'hui 09:28:55
Redstar 
Hors Sujet !! Sappling gen generateur d'arbres - tuto blender 0 21 Aujourd'hui 00:02:16
meltingman 
Moteur de jeu GameBlender et alternatives Mes participations aux gamejam :    [1][2] 10 633 Hier 22:42:31
timeman13 
Questions & Réponses [résolu] Mirror ne fonctionne plus bien 8 153 Hier 18:08:35
GFC 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 534 158229 Hier 09:37:14
Redstar 
Questions & Réponses Occlusion ambiante dans 2.80 et plus avec eevee 2 214 12/05 06:40:35
xorturion 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[66] 656 133397 10/05 11:44:04
Hook 
Questions & Réponses [résolu] Transparence et Dynamic Paint pour un tag 5 700 10/05 10:51:42
CBY 
Questions & Réponses Text comme screen overlay 5 250 10/05 04:02:53
meltingman 
Questions & Réponses [non résolu] Exécuter un script à l'ouverture 0 73 09/05 21:45:09
Melodicpinpon 
Questions & Réponses Lancer un script par défaut/à l'ouverture 0 60 09/05 19:25:33
Melodicpinpon 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3]...[5] 41 9137 09/05 17:08:59
Keezty 
Questions & Réponses Garder la lumière allumée en local view, et dans toutes les collections 0 209 09/05 16:58:11
Melodicpinpon 
Python & Plugins ardoise 3D en add-on? 2 200 07/05 14:18:47
neonclignote 
Questions & Réponses [non résolu] Dynamic paint + particle 2 188 06/05 18:39:49
Jeanclaude25 
Questions & Réponses [résolu] Lier visibilité et rendering 4 1089 06/05 10:32:29
Melodicpinpon 

Qui est en ligne
107 utilisateur(s) en ligne (dont 79 sur Forums)

Membre(s): 0
Invité(s): 107


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445