(1) 2 »


Cycle Render
Touriste
Inscrit:
29/02/2020 14:49
Post(s): 8
Bonjour,

Pour commencer, je tiens à préciser que je suis néophyte en ce qui concerne Blender, c'est pourquoi il se pourrait que mon problème ne soit dû qu'à un paramètre oublié dans un coin. Je n'ai cependant pas réussi à trouver de réponse sur Internet c'est pourquoi je préfère vous poser directement la question :)

Mon problème concerne le rendu sous Cycles Render.
Lorsque j'effectue un rendu en Blender Render, tout se passe bien mais un rendu sous Cycles Render donne un résultat complètement gris (Ou plus spécifiquement, d'une couleur unie qui est celle du fond mis à World)

Je fait le test directement depuis une nouvelle scène avec un cube standard, une lumière et une caméra et cela donne un uni de gris.

Après recherche, j'ai vu que cela pouvait provenir des paramètres de Profondeur de Champ de la Caméra mais même en les modifiant pour indiquer de mettre le focus sur le cube, en testant avec l'ouverture à Radius ou avec F-stop, rien ne change.

J'ai également essayé un rendu en GPU ou CPU mais il n'y a pas de changement. D'ailleurs le rendu n'est pas particulièrement long, il est juste gris.

J'ai essayé, également, de modifier le Material du cube mais en plus de ne rien changer, fait étrange, la Preview du Material n'affiche rien. Comme si elle rencontrait le même problème que le rendu lui-même.

Je précise que je fait tout ça sur Blender 2.79 et que je souhaite rester sur cette version pour l'instant. En revanche, même si je peux vous indiquer la config de mon ordinateur, cela ne me semble pas lié car je rencontre le même problème sur deux ordinateurs assez différents l'un de l'autre.

Pour l'ordinateur de base, ma configuration est :
- Windows 7
- Intel Core i7-4700MQ CPU @ 2.40GHz
- Intel HD Graphics 4600
- NVIDIA GeForce GTX 765M
- Blender 2.79 version 32-bit

Au cas où, j'ai mis en téléchargement le fichier Blender du Cube en Cycles Render qui ne fonctionne pas chez moi :
Télécharger

Ce ne doit être qu'une erreur grossière ou un oublie mais ça m'arrangerais beaucoup que vous m'indiquiez ce que j'ai pu manquer.

Merci par avance :)

Contribution le : 29/02/2020 15:14
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Salut et bienvenue sur le !

Désolé de ne pas avoir de bonnes nouvelles, mais les deux ne sont absolument pas compatibles.

Contribution le : 29/02/2020 15:22
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Touriste
Inscrit:
29/02/2020 14:49
Post(s): 8
Bonjour et merci de l'accueil :)
Par contre je ne suis pas sûr de bien comprendre, qu'est-ce qui n'est pas compatible ?

Contribution le : 29/02/2020 15:50
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Ze Grand Manitou
Inscrit:
24/07/2003 14:50
De la Région Parisienne
Post(s): 21822
Je parlais des deux moteurs de rendu, Cycles et Blender Render.

Contribution le : 29/02/2020 16:06
_________________

Mickaël Guédon | Site pro : www.mickaelguedon.com | Fondateur du Blender Clan : www.blenderclan.org
Auteur de Formations Blender chez Elephorm
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Touriste
Inscrit:
29/02/2020 14:49
Post(s): 8
Ah oui mais ça je le sais déjà :)
Mon problème se pose avec une scène qui est défini en Cycles Render sans chercher à faire un lien avec le Blender Render, j'ai juste démarrer une nouvelle scène, choisi le mode "Cycles Render" en haut et pouf ! Tout est gris.

Contribution le : 29/02/2020 16:19
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Salut, Mimura.
Tu n'as pas défini de Material pour ton cube, c'est normal qu'il soit gris.

Contribution le : 29/02/2020 16:46
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Touriste
Inscrit:
29/02/2020 14:49
Post(s): 8
Bonjour Rimpotche,

Ce n'est pas mon cube qui est gris (Même si théoriquement il doit l'être en effet) mais la totalité de mon rendu. Quand je lance le rendu, je n'ai qu'un a-plat de gris sans la moindre forme qui s'en détache, ce y compris si j'applique un Matérial à mon cube.

D'ailleurs comme je l'ai précisé, quand j'essaye d'appliquer un Matérial, il ne m'affiche rien dans la fenêtre de Preview de la partie Material.

Contribution le : 29/02/2020 17:49
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
Fou Furieux du Clan
Inscrit:
26/07/2008 22:53
Post(s): 208
Bonjour, j'ai ouvert ton .blend, tout marche normalement. Pourrais-tu nous fournir des images de tes probèmes ?
Genre l'image résultante du rendu, et un screen de la preview du material ?

Contribution le : 29/02/2020 17:55
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
OverdOzed
Inscrit:
05/04/2015 06:54
De troyes(Aube)
Post(s): 326
salut
je suis pas sur de bien comprendre,en faite c'est quoi ton problème.

lorsque tu ouvre blender avec la scène de base cube camera lampe, c'est normal que tous soit gris,puisque comme dit Rimpotche tu n'a pas de matériaux appliqués a ton cube et dans le world également.

il serait sage de suivre quelques tuto,
voili voilou a plus tard ou à jamais.

Contribution le : 29/02/2020 17:59
Créer un fichier PDF de la contribution Imprimer


Re: Cycle Render
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Dans ton material, tu as bien cliqué "Use nodes" qui doit devenir bleu ?

Dans le blend que tu nous as posté, il n'y a pas de material, pas de nodes...

Contribution le : 29/02/2020 18:01
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses [non résolu] animation : décalage d'un objet avec "Follow path" 4 32 Aujourd'hui 22:00:07
blendinfos 
Questions & Réponses Placer mon world 5 19 Aujourd'hui 21:54:24
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[21] 200 25441 Aujourd'hui 21:24:31
meltingman 
Questions & Réponses Probleme Papercraft sous Blender 4 48 Aujourd'hui 20:28:04
Larryon 
Questions & Réponses [non résolu] Plusieurs object qui avance sur une ligne trajectoire 9 492 Aujourd'hui 18:29:34
blendinfos 
Questions & Réponses prb tuto crash car/rigid body 5 34 Aujourd'hui 15:26:08
moonboots 
Questions & Réponses [non résolu] animer 2 objets ensemble, puis les séparer 2 23 Aujourd'hui 11:43:57
blendinfos 
[WIP] et travaux terminés modelisation et animation de petits persos 9 182 Aujourd'hui 10:20:03
blend74 
[WIP] et travaux terminés [terminé] invitation pour l'avant première de "BRUMES"    [1][2] 15 824 Aujourd'hui 04:30:41
meltingman 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 91 46744 Aujourd'hui 04:29:58
meltingman 
Moteur de jeu GameBlender et alternatives [BGE]comment faire varier la vitesse d'animation par appui d'une touche? 0 27 12/06 22:12:47
neonclignote 
Questions & Réponses [résolu] Problème Bake 5 1396 12/06 16:16:53
Me 
Graphisme alternatif Monster Mash    [1][2] 14 195 11/06 22:34:10
Lylo 
Graphisme alternatif Un court-métrage apocalyptique en 2D ! 1 2172 11/06 09:37:52
Lylo 
Questions & Réponses [résolu] Un objet visible avec l'ombre d'un autre (et ce dernier invisible) 6 303 10/06 23:03:57
mcBlyver 
Questions & Réponses [non résolu] Bake et taches noires au rendu 0 68 10/06 15:11:00
Gizmil 
Questions & Réponses [non résolu] Header / Flip to bottom - position fixe 1 80 10/06 13:19:32
moonboots 
Le coin des geeks Amd vs Nvidia    [1][2][3]...[7] 62 6657 10/06 13:16:17
Bibi09 
Inkscape Séparer des noeuds et en faire des objets. 0 57 10/06 11:48:28
Redstar 
Python & Plugins [BGE+python] incrémenter une variable par appui d'une touche 1 95 10/06 08:09:05
Redstar 

Qui est en ligne
168 utilisateur(s) en ligne (dont 135 sur Forums)

Membre(s): 1
Invité(s): 167


Lylo, plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 255 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445