Son sur une vidéo
Touriste
Inscrit:
14/12/2019 11:49
Post(s): 13
Bonjour,

J'ai fais le montage vidéo des mes images sur Blender et quand je fais le rendu de l'animation en vidéo, tout marche sauf le son je voudrais comment régler ce problèmes ?

Merci d'avance.

Marion

Contribution le : 27/03/2020 14:12
Créer un fichier PDF de la contribution Imprimer


Re: Son sur une vidéo
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2824
Bonjour, Marion.

Cette requête appartient à la rubrique "Questions et réponses", pas "moteur de jeu GameBlender"...
Fais attention la prochaine fois, s'il te plait.

Dans le paramètres de l'animation, (File Format "ffmpeg") dans "Encoding > Video" tu as choisi un codec . Eh bien au-dessous, dans "Audio", il faut faire la même chose. Dans Audio codec, tu dois avoir "No Audio". Il faut changer cela et AAC est un des plus répandus, mais les autres fonctionnent également, en général.

Contribution le : 27/03/2020 14:27
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses objet suivant chemin en prenant la courbure du chemin 0 8 Aujourd'hui 01:58:52
neonclignote 
Hors Sujet !! Sappling gen generateur d'arbres - tuto blender 0 7 Aujourd'hui 00:02:16
meltingman 
Moteur de jeu GameBlender et alternatives Mes participations aux gamejam :    [1][2] 10 600 Hier 22:42:31
timeman13 
Questions & Réponses Plusieurs object qui avance sur une ligne trajectoire 7 140 Hier 20:18:06
Warels 
Questions & Réponses [résolu] Mirror ne fonctionne plus bien 8 137 Hier 18:08:35
GFC 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 534 158189 Hier 09:37:14
Redstar 
Questions & Réponses Le linking ne marche pas avec mon n personnage 1 41 Hier 09:32:00
Redstar 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[10] 93 6544 13/05 11:28:17
moonboots 
Questions & Réponses Occlusion ambiante dans 2.80 et plus avec eevee 2 198 12/05 06:40:35
xorturion 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[66] 656 133317 10/05 11:44:04
Hook 
Questions & Réponses [résolu] Transparence et Dynamic Paint pour un tag 5 685 10/05 10:51:42
CBY 
Questions & Réponses Text comme screen overlay 5 238 10/05 04:02:53
meltingman 
Questions & Réponses [non résolu] Exécuter un script à l'ouverture 0 60 09/05 21:45:09
Melodicpinpon 
Questions & Réponses Lancer un script par défaut/à l'ouverture 0 47 09/05 19:25:33
Melodicpinpon 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3]...[5] 41 9081 09/05 17:08:59
Keezty 
Questions & Réponses Garder la lumière allumée en local view, et dans toutes les collections 0 186 09/05 16:58:11
Melodicpinpon 
Python & Plugins ardoise 3D en add-on? 2 185 07/05 14:18:47
neonclignote 
Questions & Réponses [non résolu] Dynamic paint + particle 2 175 06/05 18:39:49
Jeanclaude25 
Questions & Réponses [résolu] Lier visibilité et rendering 4 1078 06/05 10:32:29
Melodicpinpon 
Moteur de jeu GameBlender et alternatives [WIP] Jeu "Collapsing - Quandore's Fate"    [1][2][3]...[5] 46 19834 06/05 09:36:54
Redstar 

Qui est en ligne
130 utilisateur(s) en ligne (dont 87 sur Forums)

Membre(s): 0
Invité(s): 130


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445