« 1 (2)


Re: Eevee ne fonctionne pas
Clan Afficionado
Inscrit:
10/05/2020 17:56
Post(s): 43
Voilà le résultat que j'obtient en frame 69 en éclaircissant le background.



Contribution le : 06/06/2020 12:34
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Clan Afficionado
Inscrit:
10/05/2020 17:56
Post(s): 43

Contribution le : 06/06/2020 12:40
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Touriste
Inscrit:
05/06/2020 13:13
Post(s): 8
Mon programme n'a pas de soucis, c'est déjà un bon point.

A la frame de départ, l'icosphère est dans une couleur différente, pas bleu mais noir, soit plus foncée que l'arrière plan.

Je ne vois jamais de couleur.

Je ne vois également jamais de fumée, cependant je vois le smoke domain s'agrandir au fur et à mesure.

Lorsque j'utilise Eevee, je me contente de le sélectionner dans render Engine, y aurait-il une autre manœuvre à effectuer ? Qu'entends-tu exactement par "lorsque ton cache est prêt " ?

J'ai pu voir l'image de ton rendu à la frame 69, cela correspond à ce que je souhaitais faire.

voici ce que moi j'obtiens à la même frame avec Cycles :
https://pasteall.org/pic/798d70bce3cd4022bc4adf7fbd442842

Merci de ton aide

Contribution le : 06/06/2020 16:00
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 2826
Tu n'as pas encore essayé le denoiser ?

Contribution le : 06/06/2020 16:11
_________________
Des soucis, un SOUCI !
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 3038
Salut,

Est-ce que d'autres modèles 3D avec EEVEE s'affichent correctement ?

Par exemple avec ce fichier Blend ( https://pasteall.org/blend/44abd305e4a045279400529b1f993e89 ), vois-tu bien cette scène ?



Si ce n'est pas le cas, peux-tu aller dans le menu "Help > Save System info" de Blender et nous partager le fichier texte ?
Tu peux en copier/coller le contenu ici https://pasteall.org/ et appuyer sur le bouton "Paste Snippet" en haut à droite.
Ca permettra de voir un peu mieux ton système et éventuellement comprendre ce qui cloche. Normalement ta carte graphique devrait gérer EEVEE.

Pour ce qui est de ton fichier, comme l'a dit Poutrator, aucun souci non plus avec EEVEE. Voici ce qu'il s'affiche quand on lance l'animation après avoir fait le baking de la fumée.
https://streamable.com/ovxy55

Contribution le : 06/06/2020 19:50
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Touriste
Inscrit:
05/06/2020 13:13
Post(s): 8
Bonjour,

Rimptoche, sur l'image le dénoiser était activé ...

Bibi09, je te remercie d'avoir pris le temps de regarder mon fichier. Avec le fichier test que tu m'as envoyé je n'ai aucun problème avec Eevee, je vois correctement la scène.

Est ce que tu pourrais me renvoyer mon fichier sous un autre nom après avoir fait tourner la simulation, peut-être que ce dernier c'est mal enregistré sur mon ordinateur…
Je ne comprends vraiment pas pourquoi il refuse de fonctionner ...

Encore merci pour tout !

Contribution le : 07/06/2020 10:39
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Clan Afficionado
Inscrit:
10/05/2020 17:56
Post(s): 43
En regardant de plus près quand je lance ton fichier, au début sous EEVEE c'est noir sans aucunes lumières.
Quand j'ai crée le cache la première fois ca se passe mal puisque il est mal créé (trop rapide pour être vrai 8 millièmes de secondes). Quand je le bake de nouveau tout se passe bien.
Voici une petite vidéo.

Youtube

Contribution le : 07/06/2020 11:20
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Touriste
Inscrit:
05/06/2020 13:13
Post(s): 8
Merci beaucoup pour ta vidéo et le temps passé à m'aider !

J'ai supprimé les caches de mon fichier au préalable, puis j'ai suivi les différentes étapes de ta vidéo.

Malheureusement cela ne fonctionne pas encore correctement, même s'il y a du progrès ! La lumière n'apparait que sur la frame 7.

Cela me prouve en tout cas que le soucis vient bien des caches, je vais pouvoir affiner mes recherches !

Encore merci pour ton aide,

Contribution le : 07/06/2020 12:52
Créer un fichier PDF de la contribution Imprimer


Re: Eevee ne fonctionne pas
Touriste
Inscrit:
05/06/2020 13:13
Post(s): 8
En continuant dans l'étrangeté, lorsque je modifie la couleur d'arrière plan cela ne s'applique que pour les 6 premières frames, à partir de la 7ème cela redevient noir et les lumières apparaissent, et à partir de la 8 cela reste noir avec les lumières éteintes et sans fumée...

Contribution le : 07/06/2020 13:31
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
« 1 (2)




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[17] 160 12666 Aujourd'hui 17:22:37
moonboots 
Questions & Réponses [résolu] Png et liseré blanc 5 151 Hier 20:56:32
meltingman 
Hors Sujet !! Sinoceratops project - Ateliers suivies de A à l'Animation    [1][2][3] 28 1340 Hier 16:11:40
meltingman 
Questions & Réponses [non résolu] armature qui suit une autre armature 2 51 Hier 16:05:53
meltingman 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[26] 256 29604 20/07 20:56:17
Bibi09 
Graphisme alternatif faire de la bd avec blender    [1][2][3]...[5] 43 2006 20/07 20:31:31
blend74 
[WIP] et travaux terminés Visage humain 2 141 19/07 15:04:04
Bibi09 
[WIP] et travaux terminés Mission sur Mars - Terminé 5 165 19/07 11:41:42
BlendX 
[WIP] et travaux terminés [WIP] sinocératops    [1][2] 10 384 18/07 21:02:55
meltingman 
Le coin des geeks Colorisation, Krita ou Photoshop ?    [1][2] 14 451 18/07 20:50:51
sapajou 
Questions & Réponses Trace de la trajectoire d'un objet 5 180 17/07 18:33:25
moonboots 
Questions & Réponses Problème intersect boolean 5 196 16/07 15:40:44
Altasien 
Questions & Réponses Artefacts de verre sous Eevee 7 213 14/07 15:58:03
moonboots 
[WIP] et travaux terminés Anatomie open source dans Blender 5 641 14/07 07:26:06
Melodicpinpon 
[WIP] et travaux terminés modelisation et animation de petits persos    [1][2][3][4] 32 1269 12/07 19:21:52
blend74 
Questions & Réponses [résolu] Séparer les objets crées avec Miroir. 2 184 10/07 16:30:26
Papy_Octet 
Hors Sujet !! Adieu Audacity, bonjour Tenacity    [1][2] 17 553 08/07 14:55:48
Redstar 
Questions & Réponses [résolu] Array : modification de dimensions entre des pièces copiées ? 8 510 07/07 18:55:22
JaAlVir657 
The Blender Clan 'tchat RenderMan (logiciel de pixar) gratuit 7 2328 07/07 09:56:43
Sphere3d 
Questions & Réponses [non résolu] acceleration soudaine - contrainte "limit distance" 0 166 06/07 21:54:48
fatili 

Qui est en ligne
179 utilisateur(s) en ligne (dont 131 sur Forums)

Membre(s): 0
Invité(s): 179


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
(continuer) - 22:55
Anniv du BlenderClan !
Aou 4
Anniversaire de xemphra
Aou 7
anniversaire Cem47
plus 253 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445