Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Bonjour !
Alors j'ai fait un rendu sur Blender 2.83, mais impossible de le rendre, toute les png qui en sortent sont noir. Après plusieurs tentatives, après avoir supprimé certains objets, après avoir essayé de rendre sur 2.9 et 2.8, je m'en remet à vous, voici le fichier Blender :
Si vous avez une idée d'où est le problème je suis preneuse, merci beaucoup ! :)

Edit : Problème résolu, merci beaucoup !

Contribution le : 27/02 10:06:19
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
09/01/2013 18:40
Post(s): 530
Salut,

Bienvenue sur le bc !
En effet, rien n'apparaît sur le rendu. Tu rends en Eevee, je ne maîtrise pas du tout ce moteur de rendu, mais en Cycles le rendu se fait normalement.

Je ne vais pas pouvoir t'aider plus que ça, désolé et bon courage pour trouver le problème !

Contribution le : 27/02 11:15:32
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Merci beaucoup !
Malheureusement, mon ordinateur n'a pas la puissance nécessaire pour rendre sur Cycles, mais j'ai cru comprendre que EEVEE devenait instable si on utilisait des models trop lourd, je vais essayer de changer encore quelques petits trucs pour voir du coup !

Contribution le : 27/02 12:55:55
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 406
Trouvé!!
Dans le compositer branche ton entrée image!!!

Contribution le : 27/02 14:42:40
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
Touriste
Inscrit:
27/02 09:51:46
Post(s): 3
Merci !!!! Ça fonctionne enfin !!! Je n’avais pas du tout pensé à chercher une erreur dans le compositer, encore merci beaucoup!! Après 2 jours de recherche je vois enfin le bout !

Contribution le : 27/02 15:03:10
Créer un fichier PDF de la contribution Imprimer


Re: Impossible de rendre ma vidéo.
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 406
Y a pas de quoi! Bon Blend!

Contribution le : 27/02 15:07:49
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses Plusieurs object qui avance sur une ligne trajectoire 8 158 Aujourd'hui 19:22:32
moonboots 
Questions & Réponses objet suivant chemin en prenant la courbure du chemin 1 39 Aujourd'hui 19:20:29
moonboots 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[10] 95 6622 Aujourd'hui 15:59:10
moonboots 
Questions & Réponses Booléen et Nurbs sphere 0 11 Aujourd'hui 15:26:50
blendinfos 
Questions & Réponses Le linking ne marche pas avec mon n personnage 3 74 Aujourd'hui 09:28:55
Redstar 
Hors Sujet !! Sappling gen generateur d'arbres - tuto blender 0 21 Aujourd'hui 00:02:16
meltingman 
Moteur de jeu GameBlender et alternatives Mes participations aux gamejam :    [1][2] 10 633 Hier 22:42:31
timeman13 
Questions & Réponses [résolu] Mirror ne fonctionne plus bien 8 153 Hier 18:08:35
GFC 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 534 158222 Hier 09:37:14
Redstar 
Questions & Réponses Occlusion ambiante dans 2.80 et plus avec eevee 2 212 12/05 06:40:35
xorturion 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[66] 656 133390 10/05 11:44:04
Hook 
Questions & Réponses [résolu] Transparence et Dynamic Paint pour un tag 5 698 10/05 10:51:42
CBY 
Questions & Réponses Text comme screen overlay 5 248 10/05 04:02:53
meltingman 
Questions & Réponses [non résolu] Exécuter un script à l'ouverture 0 71 09/05 21:45:09
Melodicpinpon 
Questions & Réponses Lancer un script par défaut/à l'ouverture 0 58 09/05 19:25:33
Melodicpinpon 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3]...[5] 41 9131 09/05 17:08:59
Keezty 
Questions & Réponses Garder la lumière allumée en local view, et dans toutes les collections 0 209 09/05 16:58:11
Melodicpinpon 
Python & Plugins ardoise 3D en add-on? 2 200 07/05 14:18:47
neonclignote 
Questions & Réponses [non résolu] Dynamic paint + particle 2 188 06/05 18:39:49
Jeanclaude25 
Questions & Réponses [résolu] Lier visibilité et rendering 4 1089 06/05 10:32:29
Melodicpinpon 

Qui est en ligne
99 utilisateur(s) en ligne (dont 66 sur Forums)

Membre(s): 0
Invité(s): 99


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445