(1) 2 »


paint sous 2.79
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 1006
Bonjour

Suite à un tuto qui serait soit disant très simple, je dois reconnaitre qu'une fois de plus je n'arrive pas refaire ce que le démonstrateur fait. S'agit t'il de la configuration d'une manipulation évidente que je n'aurai pas compris ?
ci joint la vidéo avec le tuto que je commente puisque le son ne passe pas bien puis ce que je fais .

https://www.mediafire.com/file/p8d1kd86wzrhf89/probleme_de_mode_painting.mp4/file

Ça me rappelle un peu le problème de clonage avec mon brochet sur la version 2.91 qui aurait du fonctionner mais qui ne fonctionne pas.
Si quelqu'un sait ce qui se passe.
après je peux peindre dans la fenêtre UV mais ça ne se reporte pas sur le mesh.

Merci

Contribution le : 28/03/2021 15:59
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2841
il y a deux trucs :

- il déplace l'UV dans l'UV Editor, pas dans la 3D view

- il faut que tu fasses un unwrap de ton plan et que tu t'assures que dans ton Shader Editor (qui s'appelle encore Node Editor dans ta version je pense) tu as un node Image Texture (avec l'image créée) branché dans un Diffuse (ou dans l'entrée Color du Principled BSDF), éventuellement un Texture Coordinate et un Mapping en amont

donc ta chaîne de nodes doit ressembler à (Input) Texture Coordinate > (Vector) Mapping > (Texture) Image Texture (avec ton image) > (Shader) Diffuse > Output

Contribution le : 28/03/2021 16:07
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 1006
Voila j'ai vérifié.

Sauf erreur de ma part (il faut se méfier de moi) je n'ai rien dans les nodes . Mon blender aime les nodes autant que moi semble t'il.

https://www.mediafire.com/file/6hquj6fm1nr4605/probleme_de_mode_painting_2.mp4/file


bref si blender me fait des tours pas étonnant que je me ramasse assez souvent.

Contribution le : 28/03/2021 16:23
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2841
ben oui à un moment tu peux plus échapper aux nodes ;)

Contribution le : 28/03/2021 17:04
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 1006
Pourtant celui qui a fait le tuto n'en parle pas . J'ai abandonné 2.91 parce que j'avais des soucis de fonctionnement et en 2.79 ce sont d'autres soucis. Je remonte à la 2.49 ? Qui ne me déplaisait pas mais il est vrai que je n’étais pas allé si loin dans l’utilisation du programme.
Bon j'essaierai de faire autrement. Le point positif c'est que ce n'est pas une erreur de ma part ou du moins pas flagrante.

Contribution le : 28/03/2021 17:07
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 1006
bonsoir

je reviens à l’assaut avec mon problème de painting.
la vidéo donne une solution et m'explique pourquoi au bout d'un moment sans que je comprenne pourquoi, ça fonctionnait.

https://www.mediafire.com/file/zo6jxi9mjvrvyq7/probleme_de_mode_painting_3.mp4/file

Quelqu'un sait il ce qui se passe ou c'est la démarche normale et je ne l'ai jamais compris? Ça me semblerait bizarre si c’était le cas et je pense que je serai bon à jeter par la fenêtre.

Contribution le : 30/03/2021 19:30
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2841
je ne sais pas ce qui se passe exactement à la fin, à savoir le fait qu'il t'ouvre à droite la bonne image, mais en tout cas, quand tu dis que tu ne vois pas l'image c'est tout simplement que tu ne l'as pas ouverte, tu peux la sélectionner dans le menu déroulant qui se trouve à gauche du bouton New.

sinon, dans le Node Editor, vérifie que l'image créée est bien chargée dans un node Image Texture, et branche ce node dans un Shader > Diffuse (ou un Emission, ou un Principled BSDF) que tu branches dans l'Output

Contribution le : 30/03/2021 22:32
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11665
normalement, Blender 2.79 de mémoire te montre l'image de ta coordonées après un dépliage en mode TEXTURED (comme ici) sans que tu n'ai eu à ajouter de nodes ni de textures.
Mais elle ne sert que de repère. (c’était avant)et je ne vois pas pourquoi ça ne fonctionne pas avec ton test.

Par contre
pour la voir ensuite au rendu il faut la relier à ton matérial. Mais bon, je pense que pour ton premier essai qui ne fonctionne pas tu devrais voir si le plan n'est pas simplement "retourné" car auparavant la texture ne se refletait pas sur les 2 cotés. elle n'etait présente que sur le coté positif des Normales de ta face.

donc au lieux de faire pivoter essaie en te plaçant toi dans la vue de dessus.

pour la Bonne méthode, je constate que tu à activé l'addon Texture layer (ou layer manager) qui me manque beaucoup :/ (mais bon..on fais avec ).
avec le Texture layer tu à beaucoup plus simple.

Tu dois ajouter un [Texture Slot] > Diffuse pour la couleur et cette image texture sera déjà convenablement connecté à ton materiel. tu pourra peindre dessus etc..

Le pourquoi elle n'apparais pas tout de suite sans ta vue de droite (image éditor) c'est parce que tu dois la selectionner dans le Texture layer.. en effet, tu pourrais créer plusieurs Couches de textures pour le même objet mais c'est à toi et non a blender de choisir l'image texture que tu veux peindre.
c'est vrais qu'avec une seul couche la question ne se pose pas mais bon.. voila c'est étrange mais c'est bien le fonctionnement normal.

PS: je suis sur la 2.93 et le paint est beaucoup mieux géré, en tout cas je n'ai eu aucun BUG/fermeture de blender avec :D



++

Contribution le : 01/04/2021 03:37
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
OverdOzed
Inscrit:
15/04/2009 11:47
De oise
Post(s): 1006
bonjour

j'arrive enfin à quelque chose avec vos conseils et mes essais. j'ai encore des choses bizarres qui se passent semble t'il mais il n'est pas dit que je n'en sois pas la cause. Je continue mes expérimentations et vous dirai ce qu'il en est.

Contribution le : 03/04/2021 09:30
Créer un fichier PDF de la contribution Imprimer


Re: paint sous 2.79
RegulatorZ
Inscrit:
01/07/2005 17:05
De Guyane francaise dans la jungeul
Post(s): 11665
juste entre nous, je te conseil mon dernier atelier sur la Baleine à bosse.

juste à regarder si tu n'a pas le temps de modéliser, mais, j'utilse la 2.93 qui ne bugue pas en paint mode :D

et je montre le bon workflow de la création des maps (textures) dans cet atelier ci.
https://discord.com/channels/784581697231519786/784584047221014578/828397146599849984

tu n'est pas obligé de tous les regarder, si tu regarde déja celui ci tu devrais tout comprendre sur ce problème de textures. enfin je pense.

++

Contribution le : 05/04/2021 00:43
_________________
Mon site : https://www.melting3d.org - Ma chaîne de tutos master
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat Blender Tribu, un nouveau forum 7 725 Hier 15:58:53
moonboots 
Questions & Réponses Machine distante puissante 1 124 25/06 13:33:05
sapajou 
Questions & Réponses Lattice cylindrique 2 118 25/06 12:33:08
kimlicrea 
[WIP] et travaux terminés Participation au concours Spark Avec Blender 2 210 25/06 11:51:13
ArnaudT 
Questions & Réponses [résolu] Transition couleur 7 427 23/06 23:13:47
yawdpwal 
Questions & Réponses Image étiré sur un objet 3 229 23/06 22:50:24
meltingman 
Questions & Réponses [non résolu] Mes UDIM ne se chargent pas automatiquement 2 180 23/06 18:00:47
Voltrum 
Questions & Réponses Je n'arrive pas à rendre mon animation, je n'obtiens que des images noires    [1][2] 16 81873 23/06 17:48:25
thomas56 
Questions & Réponses booleen: Faire une différence entre deux objet 4 394 21/06 00:08:50
BlendProblem 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[29] 284 40534 18/06 09:13:32
moonboots 
Questions & Réponses Panneau disparu en passant de 3.0 à 3.2 2 250 18/06 08:53:13
Horemheb 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[42] 415 59160 15/06 19:35:29
Teto45 
Questions & Réponses [résolu] effet de fumée: mon cube "domain" apparaît lors du render 2 333 14/06 09:42:07
PounchPounch 
[WIP] et travaux terminés [WIP] Les tests de mon gros projet (merci pour vos conseils)    [1][2][3][4] 33 51730 13/06 13:37:51
Lylo 
The Blender Clan 'tchat Leurre ?    [1][2][3] 22 1421 08/06 02:04:39
meltingman 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 567 186184 07/06 20:14:37
Redstar 
Questions & Réponses [non résolu] Cycle rendre une vitre de manière visible 0 210 06/06 10:33:25
Redstar 
The Blender Clan 'tchat VSE !!! 2 360 05/06 02:35:33
meltingman 
The Blender Clan 'tchat Inscription BlenderClan 6 1223 04/06 09:50:41
Redstar 
The Blender Clan 'tchat Les muets 0 261 03/06 23:04:31
Rimpotche 

Qui est en ligne
349 utilisateur(s) en ligne (dont 101 sur Forums)

Membre(s): 1
Invité(s): 348


GwendolynT, plus...
Nouveaux membres
PalmaQ6823 2/7/2022
Jeremy5817 2/7/2022
EdytheAckl 2/7/2022
RetaDriske 2/7/2022
JulietKauf 2/7/2022
EstherWinn 2/7/2022
NoahBodifo 2/7/2022
JanineHein 2/7/2022
VickyMelso 2/7/2022
CherylAnay 2/7/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
Aou 7
anniversaire Cem47
plus 237 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445