1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Bonjour, j'ai récemment monté mon pc composé entre autre de 16gb de ram, d'un ryzen 5 3600 et d'une gtx 1080ti 11gb d'occasion.

J'en ai donc profité pour faire les rendus de nombreux projets que mon ancien ordi ne pouvait pas faire, et la surprise, ma carte graphique ne fonctionne qu'à 10% sur le gestionnaire des tâches de windows. J'aimerais vraiment la faire marcher à plus de 80% car là ça met quand même bcp de temps (rendu 2560*1080p avec 250 frames à faire en 500samples (pour avoir une bonne qualité).
J'ai aussi fait un rendu photo (1 seule image)d'une pièce de maison en vue orthogonal avec un rendu full hd en 500% avec bcp de samples (500 aussi je crois), ça m'avit pris plus d'1h ! Dans les deux cas ma carte graphique était entre 8 et 12% d'utilisation !

J'ai bien mis sur CUDA, gtx1080ti dans =>préférences =>system =>cycle render services.

Contribution le : 19/04 11:06:34
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2931
L'outil de Windows indique plusieurs choses. Il faut afficher la bonne, qui n'est pas montrée par défaut, pour évaluer le travail du GPU.

La section 3D c'est pour de l'OpenGL/DirectX par exemple. Si tu veux voir le travail sur CUDA, il faut choisir CUDA dans le menu déroulant. Là tu devrais voir que ta carte tourne à 90% ou plus.



Petite astuce pour booster "gratuitement" le rendu : utiliser OptiX plutôt que CUDA dans les options de Blender. Même sur une carte GTX (et non RTX) tu obtiendras un gain de temps. Bien sûr, le gain de temps est meilleur sur une carte RTX mais ça peut déjà donner un coup de fouet.

Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.

Quelques astuces supplémentaires ici :
https://www.youtube.com/watch?v=52q47PJH7xw

Contribution le : 19/04 14:40:54
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Fou Furieux du Clan
Inscrit:
18/02/2009 19:31
Post(s): 152
Bonjour cette analyse des performances du PC pendant un rendu est inintéressante.
J'utilise une carte graphique NVIDIA 1600 super.
Rendu sous CYCLE 80% d'utilisation avec CUDA
Rendu sous EEVEE 0% d'utilisation sous CUDA.
Question : EEVEE n'utilise pas CUDA ?
Cordialement

Contribution le : 20/04 06:43:25
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2931
Inintéressante ? Une erreur de frappe ?

EEVEE n'utilise ni CUDA, ni OptiX ni OpenCL. C'est un moteur qui passe par OpenGL.

Contribution le : 20/04 10:23:09
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
D'accors !! ! En effet, l'utilisation de CUDA est à plus de 95% !
Je vais voir la vidéo que tu m'as mise en lien pour essayer de booster mes rendus, en fait, je m'attendais à avoir une sacrée différence entre cette carte et l'autre ordi qui faisait les rendus avec un proc intel 5, sauf que ba non, j'imagine qu'il faut bien régler le logiciel et tt !

"
Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.
"
Je n'ai pas compris !!

Contribution le : 23/04 14:38:43
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Ah si finalement j'ai compris en regardant la vidéo !

Contribution le : 23/04 14:52:32
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Je ne note pas de différences notables entre optix et cuda apres quelques tests, pour le même rendu, optix fait 48.6s et CUDA 50.56s. J'ai coché le plugin auto tiles, et je vais tester en le décochant et en mettant d'autres valeurs pour voir si j'arrive à avoir un meilleur truc.

Contribution le : 23/04 15:02:34
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2931
Pour les tiles, tu peux essayer 256x256. Ca fonctionne pas trop mal sur les GPUs. Après tu peux faire des essais pour affiner suivant ta carte graphique.

OptiX a un maximum d'intérêt sur les cartes RTX de Nvidia mais les GTX peuvent aussi en profiter un peu.
La différence entre les GTX et les RTX, c'est que les RTX ont des cœurs dans leur processeur dédiés au rendu par lancer de rayon (comme ce qu'utilise Cycles) alors que les GTX n'en ont pas. Ceci étant, on peut avoir quelques gains sur une GTX même s'ils sont forcément minimes.

Contribution le : 24/04 17:03:05
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Pour les tiles, j'ai fait quelques tests, et le plugin auto tiles me donne les meilleurs résultats, là encore la différence est minime entre 128*128, 256*256, 64*64 et 512*512 que j'ai testés.

Contribution le : 25/04 17:15:03
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[10] 94 6598 Aujourd'hui 11:39:44
Guiu 
Questions & Réponses Le linking ne marche pas avec mon n personnage 3 66 Aujourd'hui 09:28:55
Redstar 
Questions & Réponses objet suivant chemin en prenant la courbure du chemin 0 20 Aujourd'hui 01:58:52
neonclignote 
Hors Sujet !! Sappling gen generateur d'arbres - tuto blender 0 15 Aujourd'hui 00:02:16
meltingman 
Moteur de jeu GameBlender et alternatives Mes participations aux gamejam :    [1][2] 10 618 Hier 22:42:31
timeman13 
Questions & Réponses Plusieurs object qui avance sur une ligne trajectoire 7 150 Hier 20:18:06
Warels 
Questions & Réponses [résolu] Mirror ne fonctionne plus bien 8 148 Hier 18:08:35
GFC 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 534 158212 Hier 09:37:14
Redstar 
Questions & Réponses Occlusion ambiante dans 2.80 et plus avec eevee 2 208 12/05 06:40:35
xorturion 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[66] 656 133368 10/05 11:44:04
Hook 
Questions & Réponses [résolu] Transparence et Dynamic Paint pour un tag 5 695 10/05 10:51:42
CBY 
Questions & Réponses Text comme screen overlay 5 245 10/05 04:02:53
meltingman 
Questions & Réponses [non résolu] Exécuter un script à l'ouverture 0 69 09/05 21:45:09
Melodicpinpon 
Questions & Réponses Lancer un script par défaut/à l'ouverture 0 56 09/05 19:25:33
Melodicpinpon 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3]...[5] 41 9121 09/05 17:08:59
Keezty 
Questions & Réponses Garder la lumière allumée en local view, et dans toutes les collections 0 204 09/05 16:58:11
Melodicpinpon 
Python & Plugins ardoise 3D en add-on? 2 198 07/05 14:18:47
neonclignote 
Questions & Réponses [non résolu] Dynamic paint + particle 2 183 06/05 18:39:49
Jeanclaude25 
Questions & Réponses [résolu] Lier visibilité et rendering 4 1088 06/05 10:32:29
Melodicpinpon 
Moteur de jeu GameBlender et alternatives [WIP] Jeu "Collapsing - Quandore's Fate"    [1][2][3]...[5] 46 19852 06/05 09:36:54
Redstar 

Qui est en ligne
91 utilisateur(s) en ligne (dont 64 sur Forums)

Membre(s): 0
Invité(s): 91


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445