Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bonjour tous le mode!
Piouf beaucoup de travail et de complication en ce moment : je vous explique quel est mon soucis.

Actuellement je monte un PC pour un pote. Il tourne sous Xubuntu.
Voici sa config :
Gigabyte GA-F2A78M-HD2
CPU : A8 7600 3.8ghz 4coeurs
8go de Ram
GPU : Nvidia Quardo 4000

J'ai bien installé les pilotes propriétaires : Nvidia binary drivers version 367.57 depuis nvidia 367 (propriétaire, testé)
Alors voilà, en temps normal le tout fonctionne bien.
La carte fait tourné l'émulateur PSP (PPSSPP) avec une bonne qualité etc...
Mais alors deux choses
-elle fait un bruit infernal on l’entend jusqu'à l’autre bout de l'appartement
-mais surtout : lors ce que j'ai voulus faire le benchmark de lapineige ( http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?topic_id=42726&viewmode=flat&order=ASC&start=0 ) le rendu ne fini pas et je perd le signal vidéo. L’écran m'affiche "plus de signal".
Et à ce moment même en redémarrant le pc avec le bouton rien y fait, je suis contrait de couper et relancer l'alimentation pour, de nouveau avoir une image...

Mais mes péripéties ne s'arrête pas en si bon chemin, ho que non! Une fois l'image retrouvé Xubuntu ne voulais plus démarré... j'ai du allez dans le recovry mode et effectué une réparations des paquets cassé...

Voilà j'ai lancer un rendu deux fois et je me suis retrouvé face aux même problèmes lors des deux tentatives... Et oui j'ai fait recovry mode deux fois...

Blender était la principal raison du montage de cette ordi, je ne vais tout de même pas me permettre de donné l'ordi dans cette état non?
Pensez vous que changer de pilotes ferais avancer les choses?

Bon du coup,si peut on pourrais m’éclairer un peu ce serait vraiment cool s'il vous plaît...
J'ai vue en vente des GTX 760 et 780 sur le bon coin, près de chez moi, je pense que ça vaudrait mieux de ce contenté de ça non?

Par ce que je suis pas pressé mais j'aimerais finir ça rapidement d'autres choses m'attende derrière...

Voilà merci d'avance tout le monde!

Contribution le : 17/02/2017 18:20
Créer un fichier PDF de la contribution Imprimer


Re: Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bon, j'ai essayé de changer de drivers et maintenant y aplus rien après le bios écran noire avec petit trais blanc clignotant en haut à gauche de l'écran

Contribution le : 17/02/2017 18:31
Créer un fichier PDF de la contribution Imprimer


Re: Problème Quardo4000 Xubuntu plus de signal lors d'un rendu
Fou Furieux du Clan
Inscrit:
22/01/2014 15:35
Post(s): 116
Bon, en fin de compte j'ai changer la carte graphique par une GTX960 acheter d'occasion, et après quelque soucis, et une ré-installation total de l'OS ça y est sa marche!

Par contre on m'as dit sur un autre forum que le CPU peut grandement bridé la carte graphique...
Quelqu'un peut il me donner son point de vue là dessus s'il vous plaît?

Contribution le : 18/02/2017 18:21
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Graphisme alternatif faire de la bd avec blender    [1][2] 17 274 Hier 22:40:36
Bibi09 
Questions & Réponses [non résolu] Définir la résolution d'un curve converti en mesh 4 33 Hier 18:50:34
moonboots 
Questions & Réponses Plan de découpage 2D à partir d'un low poly ? 2 19 Hier 17:39:58
pinockenstein 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[15] 144 10089 Hier 15:30:37
moonboots 
Hors Sujet !! Sinoceratops project - Ateliers suivies de A à l'Animation 4 79 Hier 10:00:07
debutant 
[WIP] et travaux terminés Nature - Court-métrage    [1][2] 15 630 Hier 06:21:39
Bibi09 
Questions & Réponses [résolu] Probleme Papercraft sous Blender 7 183 19/06 21:44:21
Larryon 
Python & Plugins [terminé] City pack Cars pour Blender 1 89 18/06 18:07:21
meltingman 
Questions & Réponses prb tuto crash car/rigid body    [1][2] 12 227 17/06 18:54:54
belomaker 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[23] 222 26253 17/06 10:34:03
Riggelm 
Graphisme alternatif Un court-métrage apocalyptique en 2D ! 3 2270 16/06 18:23:28
moonboots 
Dessin traditionnel Dessins - BlendX 8 14272 16/06 16:41:23
blend74 
Graphisme alternatif Monster Mash    [1][2] 15 397 16/06 16:22:01
blend74 
Questions & Réponses [résolu] Placer mon world 7 132 16/06 09:13:57
Lylo 
Questions & Réponses [non résolu] animation : décalage d'un objet avec "Follow path"    [1][2] 12 221 16/06 05:57:44
blendinfos 
Questions & Réponses Different move value for parent or child - Distances différentes pour un parent ou un enfant 0 192 16/06 04:12:14
Gazpart 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[67] 667 139413 15/06 08:58:37
Hook 
Questions & Réponses [non résolu] Plusieurs object qui avance sur une ligne trajectoire 9 587 14/06 18:29:34
blendinfos 
Questions & Réponses [non résolu] animer 2 objets ensemble, puis les séparer 2 88 14/06 11:43:57
blendinfos 
[WIP] et travaux terminés modelisation et animation de petits persos 9 309 14/06 10:20:03
blend74 

Qui est en ligne
194 utilisateur(s) en ligne (dont 132 sur Forums)

Membre(s): 0
Invité(s): 194


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 255 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445