(1) 2 »


Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 393
Bonjour,
Je me suis enfin décidé à passer à la version 2.8 (2.83).
J'ai donc ouvert un fichier 2.79 à partir de la version 2.83.
J'ai bien repéré que les layers s'appellent désormais collections.



Mes contenus de mes collections apparaissent correctement (collection 1 avec ciel et plancher, collection 2 avec mon personnage, collection 12 avec mes armatures)
sauf la collection 6 qui contient un empty, un soleil et une caméra qui n'apparaissent pas dans le ViewPort.
Pouvez-vous me conseiller.

Merci

Contribution le : 27/01 17:08:32
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 393
Rectification ça doit être la version 2.80.75

Contribution le : 27/01 17:14:44
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2384
vérifie que l'option Globally Disable in Viewport est activée (icône d'écran, il faut que tu cliques sur le filtre pour l'afficher, ce n'est pas le cas là)

Contribution le : 27/01 18:30:05
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 393
C'est fait et ça ne change rien, la caméra et le soleil ne sont toujours pas visibles.



J'ai testé sur le ciel et le plancher, si "j'éteins l'écran" ils disparaissent bien et réapparaissent quand "j'allume l'écran".

Contribution le : 28/01 08:56:30
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2384
est-ce que tu peux partager ton fichier ? (avec cette collection seulement)

https://pasteall.org/blend/

Contribution le : 28/01 09:16:32
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 393
Bonjour Moonboots,
En préparant le fichier pour le poster, je me suis rendu compte que les éléments de la collection apparaissaient dans la fenêtre 3D ViewPort de Compositing mais pas dans celle de Default (menu en haut : 3D View Full - Animation - Compositing - Default . . .).
Est-ce normal ou y a-t-il une manip à faire pour que ces objets apparaissent lorsque l'on choisit Default ?

Question annexe : comment fait-on pour faire disparaître la grille de la vue 3D ?

Merci

Contribution le : 28/01 16:53:47
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2384
mm jvois pas trop ce que tu veux dire
pour la grille il faut aller en haut à droite de la 3D view dans le menu Viewport Overlays et tu décliques Floor (et Axes si tu ne veux pas non plus des axes)

Contribution le : 28/01 16:58:07
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
28/01/2015 10:29
Post(s): 393
Pour la grille j'ai finalement trouvé, la barre de menu avec l'Overlays est en bas pour moi.

Pour le reste je te parlais de ça


Contribution le : 29/01 08:31:47
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
07/08/2014 09:17
Post(s): 2384
le mieux serait que tu partages ton fichier (retire tout ce qui n'est pas utile)

Contribution le : 29/01 08:38:52
Créer un fichier PDF de la contribution Imprimer


Re: Caméra et soleil non visibles
OverdOzed
Inscrit:
29/12/2011 00:49
Post(s): 1078
Je me demande pourquoi ton icone 'newCollection' est en rouge alors que chez moi elle est en gris. (blender 2.90)
Au passage, je n'ai pas 'Default' dans les options de workspace, maintenant c'est devenu 'Layout'.

Là où Moonboots t'indique les overlays, tu as peut-être cliqué dessus (showOverlays) ou en ouvrant son menu, sur viewportOverlays>Objects>Extra.

sinon en vrac:
Peut etre que tu n'utilises pas la bonne scene?
ou tu n'as pas selectionné le SceneLayer
ou tu es en local view: teste '/' ou View>View Global
ou tu as un clipping d'actif: teste 'Alt B'
la même chose: decoche load UI quand tu ouvres ton blend.

ou un problème avec ton default view..
L'ideal serait de partir d'un blend tout neuf et d'append les objets un par un.

++

Contribution le : 30/01 05:28:32
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant
(1) 2 »




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Questions & Réponses modificateur Tableau 1 13 Aujourd'hui 11:35:13
moonboots 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[11] 102 7057 Aujourd'hui 11:31:58
moonboots 
Questions & Réponses box select- temps de sélection trop court/long 0 8 Aujourd'hui 10:19:17
Melodicpinpon 
Hors Sujet !! Sappling gen generateur d'arbres - tuto blender 1 72 16/05 13:39:46
debutant 
Moteur de jeu GameBlender et alternatives [WIP] DeadSigns FPS horreur - Version alpha disponible + discord    [1][2][3]...[66] 658 133915 16/05 10:20:51
Hook 
Python & Plugins comment accroître la vitesse par appui continu d'une touche? 1 72 16/05 07:19:33
Redstar 
Questions & Réponses objet suivant chemin en prenant la courbure du chemin 2 100 15/05 21:41:12
neonclignote 
Questions & Réponses Plusieurs object qui avance sur une ligne trajectoire 8 225 15/05 19:22:32
moonboots 
Questions & Réponses Booléen et Nurbs sphere 0 50 15/05 15:26:50
blendinfos 
Questions & Réponses Le linking ne marche pas avec mon n personnage 3 114 15/05 09:28:55
Redstar 
Moteur de jeu GameBlender et alternatives Mes participations aux gamejam :    [1][2] 10 735 14/05 22:42:31
timeman13 
Questions & Réponses [résolu] Mirror ne fonctionne plus bien 8 215 14/05 18:08:35
GFC 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[54] 534 158563 14/05 09:37:14
Redstar 
Questions & Réponses Occlusion ambiante dans 2.80 et plus avec eevee 2 246 12/05 06:40:35
xorturion 
Questions & Réponses [résolu] Transparence et Dynamic Paint pour un tag 5 746 10/05 10:51:42
CBY 
Questions & Réponses Text comme screen overlay 5 288 10/05 04:02:53
meltingman 
Questions & Réponses [non résolu] Exécuter un script à l'ouverture 0 97 09/05 21:45:09
Melodicpinpon 
Questions & Réponses Lancer un script par défaut/à l'ouverture 0 84 09/05 19:25:33
Melodicpinpon 
The Blender Clan 'tchat Benchmark EEVEE    [1][2][3]...[5] 41 9325 09/05 17:08:59
Keezty 
Questions & Réponses Garder la lumière allumée en local view, et dans toutes les collections 0 290 09/05 16:58:11
Melodicpinpon 

Qui est en ligne
127 utilisateur(s) en ligne (dont 86 sur Forums)

Membre(s): 0
Invité(s): 127


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Mai 18
Anniversaire Luneo
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
plus 256 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445