URGENT !!! Ma texture ne s'applique pas correctement
Touriste
Inscrit:
04/03/2021 22:33
Post(s): 1
Bonjour à tous!
Cela fait deja plusieurs mois que j'utilise Blender (oui ca ne fait pas longtemps mais je commence un peu à connaitre le logiciel)
Je suis actuellement entrain de preparer mon diplome de design de transport et mobilité, donc je réalise toute ma modélisation sur blender.
Mais j'ai un problème, quand j'essaie d'appliquer ma texture bois sur mon blender cela ne marche pas (j'ai tout essayé, recommencer, essayer de supprimer des potentiels double surface etc) mais rien y fait ... Je vous met en photo mon problème.. Je ne comprend pas ...

(ne faites pas attention là je n'ai appliqué que la couleur parce que même ça, ça ne marche pas, et j'ai déjà tester en appliquant absolument tout ma texture ça ne fonctionne pas)

https://imagizer.imageshack.com/img922/6260/fD7I3o.jpg

Contribution le : 04/03/2021 22:47
Créer un fichier PDF de la contribution Imprimer


Re: URGENT !!! Ma texture ne s'applique pas correctement
OverdOzed
Inscrit:
19/03/2016 15:30
De Belgique
Post(s): 1995
Bonjour lolorogli75,

J'ai des connaissances basiques en node mais il ne devrait pas avoir un node geometry en mode uv ou autre comme source de la texture ?

Contribution le : 05/03/2021 08:18
Créer un fichier PDF de la contribution Imprimer


Re: URGENT !!! Ma texture ne s'applique pas correctement
OverdOzed
Inscrit:
22/03/2010 12:13
De Gard du Nord
Post(s): 3010
Salut, lolorogli75 et bienvenue sur le !

Il faudrait voir une image de ta texture. Il est possible qu'elle soit si étendue que tu n'en voies qu'une petite partie.
Si c'est ça, comme dit Redstar, il te faudrait deux nodes en amont de ton node texture : Un "Input/Texture coordinates" relié en sortie (soit "Generated" - ou "UV" si tu as fait un dépliage UV) à un node "Vector/Mapping" (entrée Vector, sortie Vector qui va à ton entrée Vector du node "Image Texture". Et dans ce node "Mapping", jouer sur les scales X et Y (substantiellement !).

Contribution le : 05/03/2021 09:42
_________________
Plus de soucis, j'espère que c'est admis.
http://jpjb.eu
Créer un fichier PDF de la contribution Imprimer


Re: URGENT !!! Ma texture ne s'applique pas correctement
OverdOzed
Inscrit:
19/09/2007 14:38
Post(s): 410
effectivement comme dit mettre un node UV avant la texture et le connecter par l'entrée vector. Avant cela ne pas oublié d'uvmapper l'objet en s'assurant qu'il est mappé correctement. Et choisir l'UVmap enregistré dans le node UV.
Perso c'est ce que je ferai.
Le node mapping est intéressant pour ajuster la texture.

Contribution le : 05/03/2021 14:05
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
The Blender Clan 'tchat OverdOzed 5 92 Hier 20:56:50
Rimpotche 
Questions & Réponses "Transform" appliqué à plusieurs objets 5 71 24/05 20:18:53
moonboots 
Questions & Réponses [résolu] Entendre les sons dans le Layout 1 46 23/05 16:41:20
Horemheb 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 98 59464 22/05 12:03:20
Bibi09 
Questions & Réponses [résolu] Problème pour fermer 2 courbes nurbs 1 61 22/05 09:11:42
blendinfos 
Questions & Réponses rétrécir une face par rapport uniformément à son bord plutôt que par rapport à son centre. 9 26472 22/05 00:06:13
meltingman 
Questions & Réponses APPEL AUX VOLONTAIRES 1 146 21/05 17:09:19
Melodicpinpon 
Questions & Réponses Labels autour de l'objet 2 119 19/05 14:33:09
Redstar 
Questions & Réponses export 1000x trop petit 6 200 19/05 08:25:26
Redstar 
Hors Sujet !! FActualités : un petit journal humoristique    [1][2] 12 1120 18/05 02:06:25
meltingman 
Hors Sujet !! Le mal des répondeurs du forum (nouzautr's) 9 287 18/05 01:52:27
Thewada 
Moteur de jeu GameBlender et alternatives [non résolu] Cs (vaisseau)    [1][2][3]...[57] 565 183279 17/05 20:44:39
Redstar 
Questions & Réponses Séparer un script en plusieurs add-ons 3 181 17/05 13:10:08
Redstar 
Questions & Réponses Graph editor: ne peut pas changer le handle type en free ? 9 254 17/05 12:27:31
Redstar 
Questions & Réponses [résolu] Transfer simulation cloth en boucle 5 324 17/05 12:25:56
Redstar 
Questions & Réponses [résolu] Pas d'ombre sur l'objet 8 243 16/05 19:37:11
Lylo 
Questions & Réponses Prb modélisation hache | mirror modifier 3 183 15/05 07:05:53
Rimpotche 
Questions & Réponses [résolu] Blend4web et Blender version 2.80 ?    [1][2] 16 3276 14/05 09:50:34
blendinfos 
Questions & Réponses Je patine avec mon personnage 8 456 14/05 00:37:43
Lylo 
Questions & Réponses [résolu] rendre visible image as plane et wireframe 3 174 13/05 15:54:36
Rimpotche 

Qui est en ligne
150 utilisateur(s) en ligne (dont 90 sur Forums)

Membre(s): 1
Invité(s): 149


Marquita30, plus...
Nouveaux membres
ModestoAkp 26/5/2022
ReynaBrake 26/5/2022
FloydKirk 26/5/2022
DorotheaOg 26/5/2022
TaraPepper 26/5/2022
DianMadewe 26/5/2022
PrinceBrie 26/5/2022
HilarioMoo 25/5/2022
RollandE59 25/5/2022
RenaDowdy4 25/5/2022
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 9
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 238 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445