1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Bonjour, j'ai récemment monté mon pc composé entre autre de 16gb de ram, d'un ryzen 5 3600 et d'une gtx 1080ti 11gb d'occasion.

J'en ai donc profité pour faire les rendus de nombreux projets que mon ancien ordi ne pouvait pas faire, et la surprise, ma carte graphique ne fonctionne qu'à 10% sur le gestionnaire des tâches de windows. J'aimerais vraiment la faire marcher à plus de 80% car là ça met quand même bcp de temps (rendu 2560*1080p avec 250 frames à faire en 500samples (pour avoir une bonne qualité).
J'ai aussi fait un rendu photo (1 seule image)d'une pièce de maison en vue orthogonal avec un rendu full hd en 500% avec bcp de samples (500 aussi je crois), ça m'avit pris plus d'1h ! Dans les deux cas ma carte graphique était entre 8 et 12% d'utilisation !

J'ai bien mis sur CUDA, gtx1080ti dans =>préférences =>system =>cycle render services.

Contribution le : 19/04 11:06:34
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2967
L'outil de Windows indique plusieurs choses. Il faut afficher la bonne, qui n'est pas montrée par défaut, pour évaluer le travail du GPU.

La section 3D c'est pour de l'OpenGL/DirectX par exemple. Si tu veux voir le travail sur CUDA, il faut choisir CUDA dans le menu déroulant. Là tu devrais voir que ta carte tourne à 90% ou plus.



Petite astuce pour booster "gratuitement" le rendu : utiliser OptiX plutôt que CUDA dans les options de Blender. Même sur une carte GTX (et non RTX) tu obtiendras un gain de temps. Bien sûr, le gain de temps est meilleur sur une carte RTX mais ça peut déjà donner un coup de fouet.

Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.

Quelques astuces supplémentaires ici :
https://www.youtube.com/watch?v=52q47PJH7xw

Contribution le : 19/04 14:40:54
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Fou Furieux du Clan
Inscrit:
18/02/2009 19:31
Post(s): 152
Bonjour cette analyse des performances du PC pendant un rendu est inintéressante.
J'utilise une carte graphique NVIDIA 1600 super.
Rendu sous CYCLE 80% d'utilisation avec CUDA
Rendu sous EEVEE 0% d'utilisation sous CUDA.
Question : EEVEE n'utilise pas CUDA ?
Cordialement

Contribution le : 20/04 06:43:25
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2967
Inintéressante ? Une erreur de frappe ?

EEVEE n'utilise ni CUDA, ni OptiX ni OpenCL. C'est un moteur qui passe par OpenGL.

Contribution le : 20/04 10:23:09
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
D'accors !! ! En effet, l'utilisation de CUDA est à plus de 95% !
Je vais voir la vidéo que tu m'as mise en lien pour essayer de booster mes rendus, en fait, je m'attendais à avoir une sacrée différence entre cette carte et l'autre ordi qui faisait les rendus avec un proc intel 5, sauf que ba non, j'imagine qu'il faut bien régler le logiciel et tt !

"
Pense également à bien adapter la taille des tuiles pour GPU, c'est indispensable pour exploiter au mieux ton GPU pendant le rendu.
"
Je n'ai pas compris !!

Contribution le : 23/04 14:38:43
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Ah si finalement j'ai compris en regardant la vidéo !

Contribution le : 23/04 14:52:32
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Je ne note pas de différences notables entre optix et cuda apres quelques tests, pour le même rendu, optix fait 48.6s et CUDA 50.56s. J'ai coché le plugin auto tiles, et je vais tester en le décochant et en mettant d'autres valeurs pour voir si j'arrive à avoir un meilleur truc.

Contribution le : 23/04 15:02:34
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
OverdOzed
Inscrit:
23/02/2006 18:10
De Alpes-Maritimes
Post(s): 2967
Pour les tiles, tu peux essayer 256x256. Ca fonctionne pas trop mal sur les GPUs. Après tu peux faire des essais pour affiner suivant ta carte graphique.

OptiX a un maximum d'intérêt sur les cartes RTX de Nvidia mais les GTX peuvent aussi en profiter un peu.
La différence entre les GTX et les RTX, c'est que les RTX ont des cœurs dans leur processeur dédiés au rendu par lancer de rayon (comme ce qu'utilise Cycles) alors que les GTX n'en ont pas. Ceci étant, on peut avoir quelques gains sur une GTX même s'ils sont forcément minimes.

Contribution le : 24/04 17:03:05
Créer un fichier PDF de la contribution Imprimer


Re: 1080ti ne fonctionne qu'à 10%
Touriste
Inscrit:
03/01 17:47:46
Post(s): 12
Pour les tiles, j'ai fait quelques tests, et le plugin auto tiles me donne les meilleurs résultats, là encore la différence est minime entre 128*128, 256*256, 64*64 et 512*512 que j'ai testés.

Contribution le : 25/04 17:15:03
Créer un fichier PDF de la contribution Imprimer



 Haut   Précédent   Suivant




Enregistrer votre réponse
Compte*
Nom   Mot de passe   Authentification
Message:*



[Recherche avancée]



Sujets récemment répondus
Forums Sujets Réponses Lus Dernières contributions
Moteur de jeu GameBlender et alternatives [BGE]comment faire varier la vitesse d'animation par appui d'une touche? 0 8 Hier 22:12:47
neonclignote 
Questions & Réponses [résolu] Problème Bake 5 1366 Hier 16:16:53
Me 
Graphisme alternatif Monster Mash    [1][2] 14 114 11/06 22:34:10
Lylo 
The Blender Clan 'tchat Avenir du blender clan    [1][2][3]...[19] 185 25101 11/06 16:32:14
Bibi09 
Graphisme alternatif Un court-métrage apocalyptique en 2D ! 1 2148 11/06 09:37:52
Lylo 
The Blender Clan 'tchat Blender 2.8x : Actus, tests, feedback..    [1][2][3]...[10] 90 46476 11/06 09:04:19
lapineige 
Questions & Réponses [résolu] Un objet visible avec l'ombre d'un autre (et ce dernier invisible) 6 216 10/06 23:03:57
mcBlyver 
Questions & Réponses [non résolu] Bake et taches noires au rendu 0 41 10/06 15:11:00
Gizmil 
Questions & Réponses [non résolu] Header / Flip to bottom - position fixe 1 48 10/06 13:19:32
moonboots 
Le coin des geeks Amd vs Nvidia    [1][2][3]...[7] 62 6510 10/06 13:16:17
Bibi09 
Inkscape Séparer des noeuds et en faire des objets. 0 39 10/06 11:48:28
Redstar 
Python & Plugins [BGE+python] incrémenter une variable par appui d'une touche 1 78 10/06 08:09:05
Redstar 
Moteur de jeu GameBlender et alternatives [BGE]impossible de jouer l'animation 1 59 10/06 08:06:37
Redstar 
Questions & Réponses animer des courbes de bezier? 9 153 09/06 20:15:55
blend74 
[WIP] et travaux terminés modelisation et animation de petits persos 4 141 08/06 14:19:55
blend74 
Hors Sujet !! les tutos de Moonboots    [1][2][3]...[14] 138 9293 07/06 18:00:15
debutant 
[WIP] et travaux terminés [WIP] La gabarre '' Le Gros Ventre''    [1][2][3]...[7] 66 10572 07/06 13:49:33
Guiu 
Python & Plugins dLoc. dRot 1 84 07/06 11:20:03
Redstar 
[WIP] et travaux terminés [terminé] invitation pour l'avant première de "BRUMES"    [1][2] 14 773 06/06 16:50:22
blend74 
The Blender Clan 'tchat Thème 2.7 pour Blender 2.8x, 2.9x 1 91 05/06 18:53:58
lucky 

Qui est en ligne
183 utilisateur(s) en ligne (dont 145 sur Forums)

Membre(s): 0
Invité(s): 183


plus...
Nouveaux membres

Nemo
11/3/2021
qingjie 10/3/2021
Kask909 9/3/2021
marie-antoinette 7/3/2021
Bugs 7/3/2021
lolorogli75 4/3/2021
Flagiel 4/3/2021
thedeathclown 1/3/2021
Littlespoon 28/2/2021
luxperpetua 27/2/2021
Dernier Ajout
2020-09-24.jpg

Evènements à venir
Jui 30
Anniv des Jedi :-D
Jui 10
BUG de Lyon
Jui 23
Anniv du BlenderClan !
plus 255 plus d'élément(s)
 Par Mickaël Guédon [ebrain] © 2003-2021 The Blender Clan - hébergé par TuxFamily - Site déclaré à la CNIL sous le numéro 1155445